PDA

View Full Version : [Oculus_Rift] All Oculus Rift Microphones Too Quiet



Tuck._.
12-13-2016, 04:54 PM
All Oculus Rift microphone users are too quiet and we all receive complaints about the volume being too low by other users. The Vive and PSVR users are all coming across at the same volume. Rift users have turned up their microphone settings in windows and in the home application to their maximum allowed and have used ACG to boost but it still is too quiet. Every time the Werewolves Within game does its microphone setup - any sound triggers its completion and it shows the microphone properly configured with microphone level at 94 (not sure if this information is helpful). Please investigate this as I have talked to other Rift users and seen similar complaints on Reddit.

This is a fantastic game and I want to recommend it to all Rift users but this one issue is making the experience a bit frustrating when I have to basically shout in real life to be heard.

Edit to add: Okay, it seems some people have much less of a problem hearing me but others in the same match don't even think I am talking?

CenobiteUK
12-13-2016, 06:52 PM
I also get complaints when I'm not too quiet that there is a clicking noise coming from my sound setup. I've been muted occasionally but only when they can actually hear me.

I cant reproduce this effect in any other software using the rift mic. I did try a third party mic but the problem persisted.

CenobiteUK
12-13-2016, 11:55 PM
Seems we are not alone and its not just werewolves?

https://forums.oculus.com/community/discussion/39353/cv1-microphone-so-quiet-as-to-be-unusable

Tuck._.
12-14-2016, 01:09 AM
I did some more investigating. I can enable AGC in windows under my microphone custom setting next to level, and that setting allows me to be mostly heard better (although a tad low still). However, AND THIS ONLY HAPPENS IN WEREWOLVES WITHIN, the game keeps unticking ACG during gameplay. I've tested this with other applications and they all keep my windows microphone settings, but Werewolves Within ticks it off. In the beggining when I launch the game I can watch ACG get unticked as soon as the Werewolves Within microphone calibration pops up.

Whatever the game is doing to take over the microphone settings to make it even and optimal for everyone is not working correctly with the Rift and nobody can ****ing hear us. Please acknowledge the issue at least. I can't recommend the game for Rift users and I'd like to do so with a nice review to the reddit to help boost sales but I simply cannot at this point.

Telly003
12-14-2016, 06:13 PM
Same issue for me using the Rift, other players were saying they couldn't hear me because my volume was too low... My solution was to select my external mic instead of Rift, and move it close to my mouth.

CenobiteUK
12-14-2016, 10:25 PM
I did some testing of various other software using the rift last night, team speak, Altspace VR and a few others everyone could hear me as clear as day. Definitely seems a Werewolves specific issue.

CenobiteUK
12-15-2016, 12:31 AM
I did some more investigating. I can enable AGC in windows under my microphone custom setting next to level, and that setting allows me to be mostly heard better (although a tad low still). However, AND THIS ONLY HAPPENS IN WEREWOLVES WITHIN, the game keeps unticking ACG during gameplay. I've tested this with other applications and they all keep my windows microphone settings, but Werewolves Within ticks it off. In the beggining when I launch the game I can watch ACG get unticked as soon as the Werewolves Within microphone calibration pops up.

Whatever the game is doing to take over the microphone settings to make it even and optimal for everyone is not working correctly with the Rift and nobody can ****ing hear us. Please acknowledge the issue at least. I can't recommend the game for Rift users and I'd like to do so with a nice review to the reddit to help boost sales but I simply cannot at this point.

Yes I agree with your findings, I did the same test, if I enabled AGC my mic was better and people could hear me (although quiet still), problem was it kept disabling everytime a new round started. I simply re-enabled each round and it was much more playable.

Sounds like the key...

Tuck._.
12-15-2016, 05:13 AM
Would at least be nice if they acknowledged they are looking into this.

UbiCeeCee
12-15-2016, 06:15 PM
Hey all,
Thanks for letting us know. We are currently investigating a fix for this and will update you as soon as we find a solid resolution.

In the meantime, Enabling the AGC on your PC each round is a workable solution.

UbiSkyBear
12-22-2016, 05:15 PM
Thank you all for your patience as we looked further into this. Your input was extremely helpful to the team. We recently addressed the automatic gain control issue in the latest patch (http://forums.ubi.com/showthread.php/1539739-Werewolves-Within-1-1-Patch-Release-12-22). Thank you again for your help!

CenobiteUK
12-22-2016, 07:10 PM
Thanks for the confirmation, I will go test the new patch now!!!

ChrisHotBoss
09-10-2019, 11:18 AM
Thank you all for your patience as we looked further into this. Your input was extremely helpful to the team. We recently addressed the automatic gain control issue in the latest patch (http://forums.ubi.com/showthread.php/1539739-Werewolves-Within-1-1-Patch-Release-12-22). Thank you again for your help!

I finally figured out how to fix it:
1. Leave your headset in an inactive stage (on the side of your bed or something like that)
2.go in to your sound control panel
3. click recording.view your microphone in the settings.
4.you will notice that your microphone has greatly improved and can actually hear you when it's down, not moving next to you(creepy right)
5.now while NOT picking up the heandset, click properties on the "Rift Audio" Mic
6.then click in the advanced tab and untick "Allow application to exchange control of this device"
7. then in the custom TAB click AGC
6.Now go into your devices on your Oculus, go to headset and change your microphone to Use Windows default.

now you should be able to use the creepy amplified volume as your normal volume which is way it should be lol.

Note: you may need to play around with the order 6 to 8
you will know when you've got it right when you're looking at your recording settings through the Oculus desktop view and it's much higher
#10

really hope this helps guys it took me about a year on and off to figured this out .
If you have trouble understanding what to do just let me know ,Thanks

Ubi-Woofer
10-10-2019, 04:12 PM
Hey ChrisHotBoss, thank you for sharing your workaround and other tips in the thread!

As one additional tip, I'd recommend ensuring that, in your default audio settings, the correct audio device(s) are set as the defaults for use with your system and the game.

If anyone is still experiencing issues with their in-game mic input, or other sound issues, please let us know so that we can investigate further with you.