View Full Version : Assassin's Creed 3 "is not responding" after first sequence

12-09-2016, 03:31 PM
After I have completed the first sequence and reached Boston, the game stopped responding.
Now, every time I run the save it stops responding after a second.
I tried lowering the core clock with 50mhz and It still didn't work.

what can I do?

12-09-2016, 03:44 PM
After I have completed the first sequence and reached Boston, the game stopped responding.
Now, every time I run the save it stops responding after a second.
I tried lowering the core clock with 50mhz and It still didn't work.

what can I do?

i have the same problem when haythem is about to meet charles lee i get stuck in white astral animus thing and the game does't load it is fully functioning,i can run walk in task bar it says running but the game just won't load i started again twice but still doesn't work any help?

12-09-2016, 07:28 PM
It can help if you post your pc specs,
things like turning off antivirus and firewall and any software that is running.
turning off the uplay overlay (and steam overlay if it is running) sometimes helps.
make sure vsync is on as this sometimes affects games.
try changing some settings to lower settings to see if something is affecting performance so much it brings the game to a stop.
In the past starting uplay in offline mode, then go to play online seems to work but I have no idea why that helps some people.

12-09-2016, 11:53 PM
I tried starting the game in offline(both going into offline and then online and regular offline)
disabling the uplay overlay
disabling Vsync(it was on)
the graphics were already normal.


Graphics card: Amd radeon R9 / HD 7900 series
Processor: intel core i5 2500 CPU @ 3.30GHZ
OS: Windows 10
Direct X 11

12-10-2016, 12:54 AM
when I first started using win 10 it used to constantly block everything I did, in the end (it's probably very unwise to do but) I set every drive, file and folder to allow anyone, any program access to everything. probably a very very small risk a virus might get past my antivirus or a hacker might get access to find I do not keep any bank details or purchases on my pc. But as win 10 makes itself the main admin it was making my life crazy :)

I don't advise it, also I run every single application as an administrator.

you could try turning settings to low, if there is a performance problem it would probably show up when you got to boston and low settings might give it a little bit of a boost to get it past the loading screen.

found this online

If you are facing lag or freezing issues with AC3 or getting poor/low FPS, then just go through the following troubleshoot steps:
Launch the game, open Video Settings and try lowering the Graphic Settings.
Turn Off Vsync from game settings and start the game again.
If you are nVidia card user the Turn Off FXAA as well.
Another reason could be unwanted process running in the system background and hence AC3 is not getting enough CPU/memory resources that can result in poor FPS, lag or freezing\zing issues. Hence Open Task Manager and kill all unwanted process. Just leave running on the required programs for the game play.
Also in task Manager, go to Process Tab, select Assassin’s respective process, right click, Select Priority and set it “Above Normal” Or “High”.
If you are playing Assassin's Creed 3 online (Multiplayer) or on Steam, then most probably it could be your Internet Connection creating issues with FPS, Lag or freezing. So just make sure that you have pretty good internet connection. Minimum 1MBps connection is recommended.
If your system is connected to WiFi network, better disable the same and connect your computer directly to the router over Ethernet cable or Lan. Also make sure no other devices on the network are eating up the bandwidth.
Most of the times it use to be our Firewall program or Antivirus blocking the connection as well. So better Disable them both before starting the game.

No matter you are playing this on local Windows computer or on Steam, is the game is crashing right when you double click the Game desktop shortcut icon, then try launching the game from its originally installed location.
On Windows 7, Go to Program Files > Ubisoft > Assassin’s Creed 3> and right click the AC3 EXE file, select “Run as Administrator”
On Steam for 32bit: C:\Program Files\Steam\steamapps\common\ and Right click AC3 EXE file, select “Run as Administrator”
On Steam for 64bit: C:\Program Files (x86)\Steam\steamapps\common\ and Right click AC3 EXE file, select “Run as Administrator”
If still the game is crashing to Desktop while launching from the Desktop than try running the game in Windows XP SP3 Compatibility mode. You can do this by right clicking the EXE file, select Properties, click Compatibility Tab and select “Run this game in compatibility mode for” and select Windows XP SP3.

sometimes it can help if you change your ini file.

it is your "Assassin3.ini" file located in your "My Documents" folder. the line that says vsync=1 should say vsync=0

I don't know if any of these will help

12-10-2016, 02:54 PM
hm, you are contradicting yourself in regards to V-Sync, strigoi1958 - a few posts above you said, make sure V-sync is on - but above you say vsync=0 would be correct - which would disable it.

If the game runs faster than 60 fps, I would suggest to keep V-Sync active, because some AC games - like the original AC 1 - are acting up, if the graphic rendering runs too fast.

12-13-2016, 05:12 PM
It still didn't work...

I had FXAA off a (I'm using an AMD GPU)
I set the priority to high
I tried to run as administrator
I tried to set it's compatibility mode to win xp SP3

I don't know what else I can do

12-13-2016, 05:59 PM
@Lysette yes you are right, I didn't read through it all I found it online and copied and pasted it here oops :)

@ronenglm I'm clutching at straws here but sometimes verifying one or 2 times might solve it, in the past others have deleted the ac3sp.exe then verified so uplay downloads the exe file again but I doubt if it is that....
and others have said that sometimes there is a problem trying to write save files so they have turned off cloud sync and then deleted their save game (after making a back up copy first) and that has fixed it. For me my saved games are in C:/program files (x86) Ubisoft/ Ubisoft game launcher/ savegames/ (folder with lots of letters and numbers)/ 54 so I would just rename it to 54a and then if it didn't work, I'd go back in, delete the new folder 54 and rename 54a back to 54... but if it works, some people have then gone into folder 54a and copied the save files and then pasted them into the new 54...

I hope that makes sense and works