PDA

View Full Version : Stand back. I have to do this one on my own.



Yxgar
12-08-2016, 03:04 AM
i'm not comfortable with people I don't know. I always press the button to cancel teaming up with a random partner and often wind up teaming with someone later anyway. Is there a way to turn off teaming up with random people completely or a least cancelling a team up working for the entirety of the mission. I'm not going to notice the pup-up telling me it's about to happen, especially in the middle of concentrating on avoiding detection.

I'm usually polite and complete the mission with them, but I don't like it.

UbiPhobos
12-08-2016, 06:50 AM
Hey Yxgar,

I understand. Sometimes players would rather do things on their own. Do you have all the online features turned off?

Yxgar
01-07-2017, 04:10 AM
Sorry for taking so long to get back to this. I've been distracted. I have that friends may join turned on would it help if that were off?

Ubi-Iudex
01-08-2017, 01:16 AM
No worries, Yxgar! I recommend turning off "Encounter Friendly Players" as well as "Allow Friends to Join" for the time being. This way it eliminates the possibility of being joined on. Give this a shot and let us know if it helps. While it shouldn’t be an issue, definitely let us know if you find you are still being joined on after doing.

Barfing-African
01-11-2017, 08:44 PM
No worries, Yxgar! I recommend turning off "Encounter Friendly Players" as well as "Allow Friends to Join" for the time being. This way it eliminates the possibility of being joined on. Give this a shot and let us know if it helps. While it shouldn’t be an issue, definitely let us know if you find you are still being joined on after doing.
this is what ruins the game for me I am half way through some coop mission on my own and I am really enjoying it doing it lowkey and then some a**hole team up with me rush it with shotgun and gets us both killed even tho I cancel search for other player and I have disabled friends to join in even encounter friendly players please fix this