View Full Version : Assassins Creed 4 Black flag not showing in library

12-07-2016, 12:01 PM
So i have had this game for sometime now and love it. I have been playing the game this morning and had no issues, However i went to play tonight and it is now asking me for the activation code (i have 90hrs gameplay recorded on steam) so i tried to input the code but it says that the code is already active on my account and i should check my library to launch game. Well its not there. Game is installed and linked and i have already clocked many hours so why now is it failing to not allow me to run the game????


12-07-2016, 12:08 PM
Seems like people have had this issue before and the games reappeared on their own in less than 24 hours... If this doesnt happen i suggest sending an email to ubisoft support or opening a ticket for support. I am having the same issue and hope this is fixed asap :/

12-07-2016, 12:16 PM
yesss same for mee help please my assassin black flag has gone

12-07-2016, 01:08 PM
Same here, and there's a discussion on steam too.


Digital Deluxe Edition, bought from steam.

12-07-2016, 01:29 PM
Played Black Flag for the last couple weeks. Finally get a morning to myself and can't play. Something about needing to authenticate. Tried playing offline, but it seems Ubisoft is not allowing us to do that. They took my payment just fine, so that works. I feel like I'm the victim of theft.

12-07-2016, 01:45 PM
I sent an email to Ubisoft Support about this issue and they didn't reply after a day

12-07-2016, 02:19 PM
Almost the same problem guys. My ac3 disappeared from the library. I bought it 3 years ago , game is installed but i cant use it. i don't know what to do.