View Full Version : PC: won't launch due to: Error at hooking API "LoadStringA"

12-04-2016, 10:17 AM
Hi all,

Hoping to get some ideas from the community since Ubi support is painfully slow (or maybe just non-existent). I have a pretty bare bones Windows 10 Pro (build 14971) install on a MSI GS43VR laptop for gaming. Most all apps installed are Steam games and that's about it.

When I launch Steep (doesn't matter if I do it from Steam, double clicking steep.exe etc. the result is the same) I receive the following popup error and the game dies:

Error at hooking API "LoadStringA"
Dumping first 32 bytes:
66 90 0F 1F 80 00 00 00 00 4C 8B DC 49 89 5B 08
49 89 6B 10 49 89 73 20 4D 89 43 18 57 48 83 EC

Some notes:

* I was part of the private beta in early November and Steep worked fine then.
* I downloaded the open beta but received the exact same error as above.
* I had pre-purchased the game and on launch day (and still 2 days later) can not play due to the error above.

I opened as ticket for the error during open beta but received no response. I figured surely Ubi would have fixed this by launch but nope.. same junk different day.

I currently have case #03894950 open for the issue if there's anyone from Ubi around but judging by how slow support responses are my expectations are at a new all time low.

I've tried all the stuff requested by Ubi in their canned initial support response email (aka we have no clue what the issue is so do some housekeeping and stop bugging us), Steps consisted of:

* Disabling all startup items
* Wiping all items from %TEMP% directory
* Verify all drivers and any firmware/BIOS/software from manufacturer (MSI/nVidia) is up to date
* Disable firewall and anti-virus (I have no 3rd party anti-virus but disabled the built in Microsoft stuff for testing)
* Check for windows updates

I did find one other reference to this exact issue from the public beta here. (http://forums.ubi.com/showthread.php/1521705-Steep-won-t-launch-Error-at-hooking-API-quot-LoadStringA-quot-Forums) At least 3 people reported the exact same issue in that thread and the only response from Ubi was "we'll move this to the support forum for you".. no resolution and no further info posted by any of the affected users if they managed to resolve it.

If you want to see exact specs just search for the MSI GS43VR gaming laptop. The short version of my specs consist of: Windows 10 Pro Build 14971, nVidia GeForce GTX 1060, core i7, 16GB RAM, etc.

One final note: similar to the thread linked above from the open beta, I too have Tom Clancy's Division (purchased through Steam just like Steep) and it runs without issue.

I'm happy to try anything or provide any requested information but I've yet to receive any kind of meaningful reply from Ubi and should have been playing this game long ago. Hopefully it doesn't come to it but good thing Amex has such a great consumer protection/refund policy.

Thanks for any info.

12-06-2016, 06:52 AM
Wow this must be a tough one.. no responses and after several back and forth messages with Ubi support a couple days ago they've since gone dark on me as well. I'll be sure to post the fix (assuming Ubi actually fixes it).

12-28-2016, 03:36 AM
I reset my Windows installation (reinstalled saving all my files) and I am no longer getting this error. The game is working fine now. This isn't a confirmed fix yet but it did work for me.
Also posted here (http://forums.ubi.com/showthread.php/1529636-Error-at-hooking-API-quot-LoadStringA-quot?p=12142315&viewfull=1#post12142315).

06-26-2018, 05:58 AM
Do you have an Intel Wireless Bluetooth adapter?

06-26-2018, 06:28 AM
I fixed it by deleting all my game files and reinstalling.

I also saw on another post that this can be fixed by reinstalling the local copy of VC++.