View Full Version : [Xbox] No Sound In Game - Menu Music Looping

12-04-2016, 10:01 AM
Been playing problem free since launch. Went to "Break Point" Challenge and suddenly the music started getting odd (like it was being played in slow mo) and the sound effects were going in and out. Fast traveled to a new area and everything seemed to work again. Went back to Break Point challenge and the audio started glitching out again.

Tried re-starting the game and now only the menu music is looping in game. No sound effects or in-game music and my gear stopped being saved (reverted to defualt). I know the latter is a known issue but I had not been having that problem until whatever happened at Break Point.

Tried hard-resetting the console, no luck.

Tried deleting my local save file and re-syncing profile with server, no luck.

In summery, the menu music is for some reason persisting in-game and there is no other sound. Whatever caused this also stopped all my gear from being saved. Any tips or tricks for a fix would be great.

Thank you.

12-04-2016, 12:05 PM
Hello NEOLINK, could you please try altering your sound settings on your Xbox to any different setup and then launch the game. After doing this please close the game and set your audio settings back to their defaults and try again. Please let me know if you hear any difference.

For information on how to change the audio settings please visit the link here (http://support.xbox.com/en-US/xbox-one/console/configure-audio-settings#d7677fe37fef465a895546db0ed71be7)

12-04-2016, 03:36 PM
Thanks for the reply. Found something interesting and maybe it'll help you guys narrow this down since it's easily repeatable.

Prior to seeing your post I deleted and re-installed game. I went ahead and changed my audio settings before launching for the first time as you indicated. The audio seemed fine so I fast traveled to the Break Point challenge to see if it messed up. Everything seemed good.

Quit game at Break Point. Changed audio settings back to my normal setup. Loaded back in and the audio glitch was back. To clarify it's the menu music before you press "A" to connect to sever that's looping with no in-game audio.

Fast traveled to some random drop point, changed my jacket out of curiosity and quit. I hadn't had a single occurrence of my gear not saving before this.

Didn't mess with audio settings this time, left on my normal setup on and loaded back in. The audio worked fine and my gear was saved.

So at least for me, on Xbox One S, loading the game into the Break Point challenge area is causing the glitch of my gear not saving and the audio bug. As long as I log out / load in somewhere else, I can fast travel to the Break Point challenge without any issues. I just can't log out / load in there or my gear reverts to defualt and the audio glitches out.

It's 100% repeatable for me. When the bug first happened I had been on my 30 or 40th try at getting gold and maybe the constant loading (re-starts) of a bugged spot is what caused the initial error to begin with? The only lingering issue that wasn't previously there is my playlist choice is no longer saving in the sound settings which is a trivial thing. I'm just stoked I can get back to this amazing game.