View Full Version : PS4 crashes with error CE-34878-0

12-03-2016, 07:15 PM
I'm not able to play Steep any longer than max. 5 minutes before the PS4 crashes with error CD-34878-0. The PS4 got initialized again but the error still persists. Any ideas what else could fix this problem?

12-04-2016, 01:48 PM
Hello there, you could try restoring your licenses. You can find how to do this here (http://manuals.playstation.net/document/gb/ps4/settings/license.html) If the issue remains I would recommend contacting Sony PlayStation support.

12-04-2016, 04:36 PM
Already did that which ended in the advice that I should ask the developer for help or wait for a patch.....

12-05-2016, 08:49 PM
So is there any kind of support besides Sony pointing me to Ubisoft and Ubisoft not taking notice of my support ticket at all?

12-06-2016, 01:31 AM
So is there any kind of support besides Sony pointing me to Ubisoft and Ubisoft not taking notice of my support ticket at all?

your best chance is to hope for a refund.. doesnt seem like they care too much judged by the rare answers strayed over the threads.

12-14-2016, 03:56 PM
I am having the exact same issue. I guess it's good to know I'm not the only one so hopefully they will release a patch.

Ubisoft Support chat suggested deleting/reinstalling, trying the disc on another system (I was playing on PS4 Pro and tried it in my regular PS4, same crashes), and finally to return it to the store for a replacement copy. None of these solutions worked.

The support rep then punted it saying I should contact Sony Support. I'm unsure how they can help. My PS4 works just fine with the 30+ other games I have.

It's a shame because this looks like an excellent game, but for me so far it's been a $60 coaster.

I told myself after the mess of Assassin's Creed Unity that I'd never buy another Ubi game at launch, I should've listened to myself.

12-14-2016, 05:14 PM
Don't mind contacting Sony support. I already did that and anything they suggest was contact Ubisoft or send in the console for a replacement. I highly doubt that this is a defective on console side because meanwhile while waiting to get a reply after 1.5 weeks (!!!) which suggests again doing the usual useless stuff I found out that changing connectivity to wireless solves the problem. Being connected through ethernet makes the game crash anytime.

So I'm pretty sure it's a problem on Ubisoft's side, also that you can find many people having the same error especially on Ubisoft games.

12-14-2016, 09:20 PM
Very interesting, I also have my PS4 hooked up via ethernet. I'll try it via wireless when I get home from work.

I also have gigabit internet so my speed is about 400-800mbps downstream. Maybe my internet's just too fast for the game to keep up!

Also the fact that I tried it on two systems, my Pro and regular PS4s, suggests that it is network-related, since they're both on my home network but in different rooms.

01-16-2017, 04:46 PM
Is anyone still having this problem? I feel alone because no one else seems to be having this issue anymore :(
I have reinstalled, initialized ps4, deleted steep save data etc and it still happens... It seems to crash with the error at random times as well and Ican sometimes get an hour gametime if im lucky. Please help im poor.

01-17-2017, 02:22 AM
I had the same issue a couple of days ago. I had to delete my saved datas completely and it came back to almost normal. But hope you have a playstation + to get your datas back from the cloud

01-21-2017, 12:37 AM
I had the same problem, sent a ticket to ubi support. They suggested deleting all my local save files which worked but I think you have to delete the cloud saves as well, or at least I did.

01-25-2017, 12:12 AM
Yes still getting random crashing. Have deleted and reinstalled game, deleted save and started again. Works for about an hour before crashes start again then every five or ten minutes.
Have given up entirely, no problems with any other games.
How do you claim refund for software from publisher because product not fit for purpose?

01-29-2017, 09:43 AM
I constantly have this error since release. Ubisoft support never got tired claiming it's a hardware fault on my ps4. After I told them that I recently switched my hardware to a brandnew ps4 pro but still got the same error they restarted telling me the usual sh**t about reinstalling my harddisk and so on. It ended in that Ubisoft told me that my new ps4 pro has a hardware failure.

I was able to temp. fix this issue by switching my cable connection to wifi, but nowadays this doens't help anymore either. Deleting saved data and any other suggestions simply don't help to get rid of this error.

I gave up to be able to play Steep as the support is the worsest I ever saw in my life. If you look around Ubisoft forums are full of this error code across all games.

02-13-2017, 11:34 PM
So I had completely given up on this game, hoping that eventually the issue would be patched out...

Well, lo and behold, I downloaded the For Honor beta this past weekend, and it started doing the exact same thing, randomly crashing, just like Steep did.

So obviously there is something going on with Ubisoft games. I play a TON of other games on both my PS4s, and no crashes whatsoever.

I'm wondering it is somehow tied to my PSN ID, as I experience the same issues on two different PS4s (one a regular, one a Pro) with different save data on each.