View Full Version : Join has failed: [NE-0000] - PS4

12-03-2016, 02:35 AM
Myself and two of my friends purchased Steep for PS4 today. We are trying to group up but one of the friends can't get into our group no matter what we try. I can join my one friend's group and he can join mine, but when we invite our other friend or he tries joining our group through the social tab it doesn't work and he gets "Join has failed. Cannot connect to the session. The session may be full or may no longer exist."

I found another thread on this issue but the solution seemed to be geared towards the PC version of the game. All 3 of us have Playstation+ so I'm not sure why our other friend can't join our group. Any ideas?


12-03-2016, 02:51 AM
I am having the same issue but on pc, if you could link me the pc thread I would be so happy, thanks!

12-03-2016, 06:08 AM
Here's the other thread:

There's a reddit post on page 2 that has worked for some people. Strangely enough, after a while he was finally able to join our group, but now we're having issues where the group randomly gets disbanded without any of us leaving and we have to rejoin each other. A bit of a pain, but at least it's working now.

12-03-2016, 06:16 AM
Hey guys, I'm going to drop these connectivity guides off here.

PS4 (https://support.ubi.com/en-US/faqs/000025516/Connectivity-Troubleshooting-Steep-PS4/)
PC (https://support.ubi.com/en-US/faqs/000025515/Connectivity-Troubleshooting/)
Xbox One (https://support.ubi.com/en-US/faqs/000025517/Connectivity-Troubleshooting-Steep/) (for good measure)

My best guess (without more information) is that someone in your group has a strict NAT type, which might be causing some disruptions. If you're able to get the players who are having trouble joining the group to see what NAT type they're connecting with, that will help us figure out what the issue might be.

12-03-2016, 08:00 AM
The same thing is happening to me and my buddies but it says NE-0002. We both have NAT open, and system cached our Xbox one but still the same message. He lives just down the street and it still wont connect