PDA

View Full Version : ERROR 2-0X0000B005 - Gamebreaking



JTzzle
11-16-2016, 03:03 PM
Hey guys, I bought R6:Siege over the Free Weekend on Steam.

Since then, I have been encountering ERROR 2-0X0000B005

http://i.imgur.com/C7NkAqb.png

The error usually occurs at the starting 10-20 seconds of a round (so during prep).

During prep, the game would suddenly freeze for about 5-7 seconds just before I get disconnected and then get this error.

I noticed that this either happens or it doesn't during a whole match.

What I mean by this is after I'm able to reconnect to the game (if I reconnect), spectate the remainder of the round, and start the new round, it will happen again around 15-20 seconds into the next round - and every round after that assuming I can reconnect to the same game.

A quick Google search reveals this exact error has been going on since Launch and wondered if you guys were aware of it.

Probably relevant information:

I am based in Australia and my data center is eau.
All required ports are open and in-game NAT shows as Open.
I've tried changing data center to seas, but the error still occurs.
Every exe that has to do with Uplay and Siege have been allowed through Windows Firewall

At this point I have had more matches with this error than without and has made the game simply unplayable.

Some form of acknowledgement would be appreciated as the problem seems to have been ignored across nearly a dozen other forums reporting this exact error.

Ubi-BrokenNinja
11-17-2016, 12:06 AM
Hey guys, I bought R6:Siege over the Free Weekend on Steam.

Since then, I have been encountering ERROR 2-0X0000B005

http://i.imgur.com/C7NkAqb.png

The error usually occurs at the starting 10-20 seconds of a round (so during prep).

During prep, the game would suddenly freeze for about 5-7 seconds just before I get disconnected and then get this error.

I noticed that this either happens or it doesn't during a whole match.

What I mean by this is after I'm able to reconnect to the game (if I reconnect), spectate the remainder of the round, and start the new round, it will happen again around 15-20 seconds into the next round - and every round after that assuming I can reconnect to the same game.

A quick Google search reveals this exact error has been going on since Launch and wondered if you guys were aware of it.

Probably relevant information:

I am based in Australia and my data center is eau.
All required ports are open and in-game NAT shows as Open.
I've tried changing data center to seas, but the error still occurs.
Every exe that has to do with Uplay and Siege have been allowed through Windows Firewall

At this point I have had more matches with this error than without and has made the game simply unplayable.

Some form of acknowledgement would be appreciated as the problem seems to have been ignored across nearly a dozen other forums reporting this exact error.

Hey @JTicklez,

Thanks for the detailed overview of the issue you are having.

Let's get you connected with our customer support team by submitting a support ticket HERE (https://support.ubi.com/en-US). They can help troubleshoot the issue with you.

RAWsushiii
12-19-2016, 02:31 AM
I am having this exact same error. Have you found any solutions?

Blantium
03-01-2017, 07:31 PM
I am having the same problem right now on PC
did u ever fix it ?