PDA

View Full Version : One more solution for the Microphone problem (worked for me)



kilarbourbon
10-29-2016, 06:08 AM
Some of us had problem with audio stuck on 0.
About three weeks after, still no fix= .= So I took a look on forum and found this.

It was from a friendly comment on steam discussion board.
http://steamcommunity.com/app/359550/discussions/?fp=2

Sayeret:


Uhhh i have an idea, It worked for me when it happened to me 2 weeks ago.
Go to the small arrow on the right side of your screen>click it>left click on Realtek HD audio (an orange icon)>sound manager>top right "Device advanced settings">click on "Seperate all input jacks as independent input devices>click ok.

In short, If you happen to be using Realtek HD audio driver, go to settings - check the box for "Seperate all input jacks as independent input devices"

Annnnd my mic is back for me QAQ I can finally get back in game.

Klem4_
10-29-2016, 07:39 PM
BIG THANKS! it helps for me!

kilarbourbon
10-30-2016, 04:04 AM
:o I didn't know the solution can be that easy lol.
=w= Hopefully it works for everyone.

EXED-Tortbotten
11-02-2016, 01:20 AM
Didin't work for me, I am using a USB mic however.
Even tried to edit .ini settings and set it to "read-only" to no avail

I_NecroM_I
11-03-2016, 05:12 PM
Thanks it's working again

DouG_Peacemaker
11-03-2016, 07:04 PM
Im not using Realtek and got the same problem. So it doesn't work for me at all. :)

CptBeefHand
11-20-2016, 10:32 PM
Doesn't really work for me, it just makes me static-ed and really quiet. Is there another fix to the mic problem?