PDA

View Full Version : Will AEP version be compatible with servers?



westcoastphil
03-03-2004, 08:01 AM
Just wondering if I install the new AEP, will it hinder me playing online on servers that have not upgraded?

http://members.cox.net/riknbkr330/109f2.jpg

westcoastphil
03-03-2004, 08:01 AM
Just wondering if I install the new AEP, will it hinder me playing online on servers that have not upgraded?

http://members.cox.net/riknbkr330/109f2.jpg

mortoma
03-03-2004, 08:55 AM
I'd bet that you will have to wait until they upgrade. It has always been this way in the past.
I don't see how a copy of AEP installed FB will be compatible with a server running the lesser plane set of FB 1.22. So I wouldn't even try it if I were you.