View Full Version : stupid Battleye

09-15-2016, 10:11 AM
hi Ubi team.

just one word : i will never buy your games anymore... enought for me. everytime i launch this F****ing game, i have this :

:mad::mad::mad::mad::mad::mad::mad::mad::mad::mad: :mad::mad::mad::mad::mad::mad::mad:

https://s12.postimg.org/jdgv3eqi1/Sans_titre.png (https://postimg.org/image/jdgv3eqi1/)

Red Eclipze
09-15-2016, 09:21 PM
I'm having the same issue today. Hopefully the tech's can sort this out. No offense but i'm on the last day of my bonus xp and it sucks that I can't play the game. Perhaps you're willing to send another one out to those who can't connect as a "sorry, our game sucks today, here's a gift!!!"

09-16-2016, 02:28 PM

Did you try that ?

1. Navigate to C:\Program Files (x86)\Common Files\BattlEye
2. Locate BEService_r6s.exe, right click go to properties.
3. Click compatibility tab and select "run as administrator", click okay.
4. Try starting R6S.

09-16-2016, 02:49 PM
ive tried this. i even go to start the battle eye service in the services tab in task manager and it will stop right when R6S starts. the only thing that works is deleting battle eye folder and then verify in Uplay to redownload. huge pain!

09-17-2016, 01:06 AM
I'm running into the 1056 error as well--it's amazingly random and annoying. I played a series of matches, logged out for 15 mins, tried to log back in: fail.

Yesterday I restarted my system twice (after trying all the Battleye FAQ Troubleshooting steps) and it happened. This is really unfortunate--all of this started for me with the latest patch.

09-17-2016, 09:54 PM
You can fix this bug by just closing steam or ubisoft launcher or both if you have the game on steam platform. Then open computer management click on services and applications then services and search for BattleEye Service right click on it then select Properties and look for Startup type in the middle select disabled and then apply and ok. Once you launch the game BattleEye will update and the game will launch.