PDA

View Full Version : Black Windowed mode with sound on start up



wiggyweir
08-29-2016, 05:03 PM
So, when i try to launch the game i am getting a black window with the sound playing, as if the game is starting but the screen is just black

My laptop meets the system requirements i have been playing for months.

I am going to test on my PC when i get home to see if it is happening on that too.

If anyone else is having this issue let me know

UbiInsulin
08-30-2016, 02:03 AM
Hi wiggyweird! Going to repost what I wrote here (http://forums.ubi.com/showthread.php/1486919-Game-won-t-start-and-work-properly?p=11913661#post11913661) as this seems like a similar issue.

Since it's a laptop, please make sure your game is using the high performance card rather than integrated graphics.

For Nvidia users: From NVIDIA Control Panel
3D Settings->Manage 3D Settings
Tab "Global setttings"
Preferred Graphics Processor
Select : High performance NVIDIA processor

AMD users can do the following in the Catalyst Control Center
Assigning applications to GPUs
-Specify which GPU is best suited for 3D and video applications found in the list.
Manually selecting a GPU
-Delegate all graphics processing tasks to a specific GPU

The following workaround may also allow you to play:
Rename the following file:
C:\Users\[your_username]\Documents\My Games\Rainbow Six - Siege\[your_id]\GameSettings.ini
Then try launching the game. If that doesn't work you can restore the name of the file to what it was before.

If none of this resolves your issue, please go to https://support.ubi.com , log in, and click on Contact Customer Support to open a ticket with our support staff. Please attach your dxdiag and msinfo (https://support.ubi.com/en-US/faqs/000023904/How-To-Submit-Dxdiag-MSinfo/) files to your ticket to help our agents investigate your problem! Thank you.

wiggyweir
08-30-2016, 11:49 AM
Hi wiggyweird! Going to repost what I wrote here (http://forums.ubi.com/showthread.php/1486919-Game-won-t-start-and-work-properly?p=11913661#post11913661) as this seems like a similar issue.

Since it's a laptop, please make sure your game is using the high performance card rather than integrated graphics.

For Nvidia users: From NVIDIA Control Panel
3D Settings->Manage 3D Settings
Tab "Global setttings"
Preferred Graphics Processor
Select : High performance NVIDIA processor

AMD users can do the following in the Catalyst Control Center
Assigning applications to GPUs
-Specify which GPU is best suited for 3D and video applications found in the list.
Manually selecting a GPU
-Delegate all graphics processing tasks to a specific GPU

The following workaround may also allow you to play:
Rename the following file:
C:\Users\[your_username]\Documents\My Games\Rainbow Six - Siege\[your_id]\GameSettings.ini
Then try launching the game. If that doesn't work you can restore the name of the file to what it was before.

If none of this resolves your issue, please go to https://support.ubi.com , log in, and click on Contact Customer Support to open a ticket with our support staff. Please attach your dxdiag and msinfo (https://support.ubi.com/en-US/faqs/000023904/How-To-Submit-Dxdiag-MSinfo/) files to your ticket to help our agents investigate your problem! Thank you.



Thankyou!

Worked, makes sense actually.

Thanks for the quick reply