PDA

View Full Version : Cannot connect AM to PC game



Flygirlnz
08-04-2016, 02:38 AM
No matter how I try to log on in the Astronoid Miner....(AM) it always connect to my google and therefore cannot transfer anything

I tried to open a ubisoft account, which I already do...but how do I connect and NOT go through google games


Beverley

Ubi-Cerisino
08-04-2016, 09:36 PM
Hello,

please contact our support (https://support.ubi.com/en-GB/) in this case.
They can have a closer look.

Greetings
Cerisino

Flygirlnz
08-04-2016, 11:13 PM
Hello,

please contact our support (https://support.ubi.com/en-GB/) in this case.
They can have a closer look.

Greetings
Cerisino

I actually did that long before this posting.....Never heard back from them....however not to be outdone...I shall try again and thank you so much for your help...much appreciated.

Flygirlnz
09-01-2016, 03:13 AM
I have been through support and with all their patience they could not solve the issue: what is happening is:

on my tablet, I have to sign into google play and that shows me connected..then when I transfer I log into uplay and going by the password and nickname I know I am connected to uplay.

However, I cannot transfer anything from the tablet onto the pc game.

Beverley

Paulv7559
09-01-2016, 08:09 PM
I have the app from google called "Play Games" and even if I don't log in to google, I can still manually log in to Asteroid Miner and transfer my minerals from my phone to my main PC game!
Try checking the settings on your tablet, it could be blocking the game.

Flygirlnz
09-01-2016, 11:25 PM
I have the app from google called "Play Games" and even if I don't log in to google, I can still manually log in to Asteroid Miner and transfer my minerals from my phone to my main PC game!
Try checking the settings on your tablet, it could be blocking the game.

Sorry to be annoying, but I would not know what settings to look at. If you can show me how, then I can do it...in the meantime I will fiddle with settings and see what I can find..

Thank you so much for your reply