View Full Version : AC Unity doesnt get past "Press any button to continue"

05-06-2016, 09:41 AM
hey guys.
ive bought the game a while ago. installed it, tried to run it and found out that the famous "sound files not on C:" issue is also present in unity. but thats not my issue... when i fixed that part with a symbolic link i tried to launch, got at the screen that tells you to press any button to continue. so when i do that, the game just freezes, resource usage goes down to a minimum and game crashes. i've put more than 12 hours into trying to fix this issue, logging 1 hour in game to test if those things actually worked. reinstalling didnt help, verifying of the files worked didnt work either.

do you guys have any idea what could do the trick?
running a I7-6700k, 8GB ram, asus strix gtx 970 OC. OS: win10

*note: compatibility mode win7, win8 neither worked.

05-07-2016, 10:18 AM
Check this: http://forums.ubi.com/showthread.php/891827-AC-4-Press-any-key-nothing-happens-Forums
Discover the closest Carrie Underwood tour (http://dixiechickstourdates2016.com/) in your city!

05-07-2016, 06:48 PM
You should contact support and see what they suggest.