PDA

View Full Version : Can't establish a connection to any game-server



starriedxx
04-17-2016, 09:03 AM
Hello, every time I try to join a server I get this message:

http://i.imgur.com/yd5P78x.png


it doesn't matter if its a full, empty or whatever nation server, I just can't seem to connect.

It worked flawlessly on Windows 8.1 and than I remade my system and now it doesn't work anymore.

Nothing worked, tried to reinstall still not.
Firewall is off, windows defender is also off.

rat_in_car
04-17-2016, 10:09 AM
I have the same first time I try every server. When I click "Join" just after this message, everything works. Of course I have different connections problem too, TM disconnects from Ubisoft servers etc.

More: http://forums.ubi.com/showthread.php/1419855-No-connection-to-the-trackmania-servers

starriedxx
04-17-2016, 12:27 PM
the problem is, i always have it, even if i try again lol.
I cannot connect at all to a server.

rat_in_car
04-17-2016, 12:40 PM
the problem is, i always have it, even if i try again lol.
I cannot connect at all to a server.
But I still think these problems are connected.

iiiiLInKiiii
04-17-2016, 01:51 PM
same Problem here.
I brought the game weeks ago and I cant join a multiplayer game so far.
I also play all trackmania games and had never connection Problems before.
So I hope the Problem will be solved soon.

rat_in_car
04-17-2016, 04:09 PM
I think best way to resolve this problem is when Ubisoft understand that problem is on their side and bad connection handling. Meanwhile we must be patient and try to prove that it's not our fault. I made large number of tests including connection analyse and I found that connection to Ubisoft server is missing after some time in my case (rest of connections like Uplay works and are established all the time).

DrCampari
04-17-2016, 05:19 PM
I have the same problem - can only play offline.

Whenever I try to connect to some server, I receive the error message: "the connection to the trackmania server has been lost. Online features will become available once the connection has been re-established."

Can't find any solution so far.

starriedxx
04-21-2016, 04:27 PM
I still have the same problem, nothing helps and I still cannot play, yet to see a response from a ubisoft guy.