View Full Version : The Last Maharaja Desyncing

03-31-2016, 05:49 PM
Hey Ubisoft, I have a really game breaking bug. I started a mission in the new DLC "The Last Maharaja" And I failed my objective, but after the loading screen in "The White Room" I keep desyncing... I believe some people have tried something similar, just in another mission "The Darwin mission" I only get to see 2 seconds a top of a boat, and then it goes to the loading screen, and after the loading screen, it keeps desyncing... It's really annoying. I also can't "Quit The Memory".

03-31-2016, 06:08 PM
I had this issue with another memory from the DLC, after starting it it would instantly desync and be stuck in an endless loop. I just kept trying until one time it randomly worked and didn't desync. I guess just keep trying

04-04-2016, 03:33 PM
Oh well... I guess i'll have to try then :(

04-07-2016, 04:20 PM
Thank you for bringing this to our attention, we understand your frustration and apologize for any inconvenience. Please contact the Ubisoft Support team and they can help you troubleshoot the issue: https://support.ubi.com/en-US/.

04-11-2016, 05:01 PM
I have the exact same problem any solution?