View Full Version : AC Unity - Co-op no longer working

03-30-2016, 03:50 PM
Since yesterday I'm unable to participate in co-op missions with other players. Game's searching for few minutes even when I extend search parameters to all possible missions, but still no results. I can't also join to my friend game. I accept his invite and nothing happens. I actualy joined him once (after like 50 tries), and could play co-op missions with friends then. I also can't invite friends to my game. I send request and they don't see anything. Most important thing: EVERYTHING WORKED FINE BEFORE, and I haven't changed anything on my PC, so please don't say anything like host file or router ports.
I did send message to Ubi, but I think everyone here knows they just take the money and don't answer to any problem, and even if they do (after two weeks) they say nonsense like, "send us logs" (and we'll do nothing with it of course), so I ask you if you've ever had a problem like this. I did checked file integrity on Uplay, with no help.
This is really big problem cause this joke of a game is almost impossible (or just incredibly anoying) to complete (100%) without help of other people in co-op missions.
Ubi just CAN'T develop working multiplayer. While every other companies got perfectly fine multi, Ubisoft still publish crappy one like in Far Cry 3 or all AC.
Thanks for any help.

03-31-2016, 07:45 PM
Hi Malindkm_team, we understand your frustration and apologize for any difficulties you're having connecting to co-op missions. It sounds like you may have already opened up a support ticket, could you let me know the number? I'd be happy to follow-up on the status.

If you have not already, you can open up a ticket with our support team and they can help you troubleshoot the issue: https://support.ubi.com/en-US/

03-31-2016, 11:52 PM
My support ticket is in polish so I doubt it'll help. Anyway the number is 03140619. I actually managed to play a heist with random once today, so am now 100% sure it's nothing wrong with my network.

04-01-2016, 02:14 AM
I have this same problem too. Like you I ONCE connected to a heist after an expanded search, but I don't even get that anymore.

04-03-2016, 04:48 PM
Well, co-op missions for me not working too. That is impossible, that no one playing ACU at any time. What a hell!

04-06-2016, 09:25 PM
Same for me. Couldn't find any game and when extend search too.
But week ago it works perfectly fine, even in a working days, not talking about weekend when search took few seconds.

04-17-2016, 09:26 AM
Same here. Did anyone find a fix?

04-17-2016, 08:26 PM
Same here. Did anyone fing a fix?
Everything should be working so if you are still experiencing this issue, please contact Ubisoft Support (https://support.ubi.com/).

04-18-2016, 07:13 PM
Well, it's not a big deal, since I finished almost everything solo.
Some missions are just boring, when playing alone.

And I'm not sure, that I'm alone who's expereincing this problem.

Here's screenshot (a photo actually, screenshots didn't work too):
https://dnu22a-sn3302.files.1drv.com/y3paFCpA0iQQS5oq2eFIm74F9VBOVW4hMylHFHxV6u8PqZlvk0 NiTTNJkYzs8IsTBlONFPVSP7C5VuY3otFOxaiT78xsCUQ-NrQIPIAUWSYqJmreimm4A3A9vSI_oGRVUk_MDz6oP8pRtpqR6M 1ohO9CtRzRMqoRGaiBiO3zJtf_6E/WP_20160418_21_06_07_Rich.jpg?psid=1

04-21-2016, 09:52 PM
Are you guys 100% sure it's not a network/router thing? Maybe you have that NAT3 type strict or something. I have it, and there are some co-ops that I can play, and others keep searching for players until I finally cancel them. Sometimes I can't even play the ones that I usually could. I didn't change anything regarding my network/router either, but sometimes some missions work and some don't.

I don't know how to change the strict type to normal, though. (Read: I don't have the patience to figure it out. >.<)