PDA

View Full Version : Game crashes after map load



daydy11
03-24-2016, 01:59 PM
When I start the game I can play the first map. Everything works fine, but when I change to the next map, the game crashes during loading.
I get a black screen, then I see my desktop, then black screen again, desktop ... till i get a bluescreen with a video problem or something like that.
It doesn't matter if I'm in fullscreen mode or windowed.

My computer is not the newest, but the first map and the trakc creator also work once in a session.
Toshiba A300
Intel Centrino 2x 2Ghz
ATI Mobility Radeon HD 3650
4GB RAM
Windows 10 Pro 4 Bit

Please help :)


Update:
Can play map number 1, 4, 6, 8, 10.
Track Creator works with the first 3 maps.

Eventvwr says: Error 1002, Application hang

Looks like my graphic card istn't strong enough anymore?!

giulyquinto
03-25-2016, 01:38 PM
Same happens for me with the following specs:

Win 10 - 64bit
radeon hd 3650
Intel core 2 Quad q6600

TheDennixBros
03-26-2016, 06:53 AM
Same here a black screen appears , but not blue , i have good graphics .
it`s happening in editor too , they don`t have pack made in Gbx format i think , Nadeo do your job and fix this !
Even in Maniaplanet , i have all packs valley , canyon and stadium and when in solo changes to another track , it gets out .
Do i have to install the gbx packs from the steam there? to copy them or? HELP I NEED HELP PEOPLE ! I DO WANT TO PLAY THIS GAME !

MinesBoom
03-26-2016, 07:01 PM
I have the same problem but i can only use the first map (i have to say that i only tried the first and second map and the map creator).

My Settings are
Laptop,
Win7 service Pack 1, 64bit
4GB RAM
i3 M330
ATI Mobility Radeon HD 5165
downloaded by Steam

giulyquinto
03-29-2016, 10:24 PM
up

MetalDad
04-05-2016, 10:13 AM
Can only play track 1, 4, 6, 8 and 10 from Canyon Drift. Other tracks crash to desktop while loading. Game also crashes when loading Valley and Stadium TrackBuilder. Canyon and Lagoon TrackBuilder load and work fine. Tracks that do load, work fine. No lags or glitches.

Desktop PC
Win 7 Ultimate x86
6 Gb ram
AMD Phenom 9550 Quad Core 2,2 Ghz
ATI Radeon HD 4600 1 Gb

Trackmania Graphic settings as low as possible

First installed the game on same system, but under win 10 x64, same settings. Due to crashes mentioned above, I re-installed on win 7 partition, but no difference.


Update: Just installed Game update, but now it's even worse. When trying to load one of the tracks I couldn't play before the update, my computer really gets angry. TM crashed and then it takes a few minutes before I get my mouse cursor back and then another couple of minutes to regain control over my system. Not funny... Maybe a Radeon problem??? :(

Update2: It definitly seems to be a Radeon problem. Tried to build a Lagoon map in the trackbuilder. Everything (editing and validating) works perfect until I try to save the track. After about 23 or 24 percent TMT crashes and gives me (device_hung) on my ATI Radeon.
I also tried TMT again on the Win 10 partition after the update from april 4th, but now when I try to load a previous unplayable track, my computer reboots after a few minutes of struggling..

Sp4rkR4t
04-05-2016, 12:44 PM
For me when I start the game up I can load any track and play that but then if I want to change I can go back to the track selection and then when I click on a map nothing happens or I select next track and the game crashes. Tried several avenues to getting a response from Ubi or Nadeo about this and about a dozen other issues but stonewalled at every turn.

MetalDad
04-06-2016, 05:14 PM
Just got some info from the ManiaPlanet forum. It seems that this problem with older Radeon cards is a known issue. Although these cards meet the specs, there seem to be an incompatibility problem between the card, the drivers, DirectX and Turbo

MarcelPoivrot
04-15-2016, 11:31 AM
Same thing for me.
I can't save a map in the editor.
It crash at 96% of the save.

Radeon HD7750
W7 ultimate