PDA

View Full Version : PC Delta 20010186 connection error, no solution works.



Tsaiuki
03-22-2016, 01:29 AM
I bought this game on steam just over a week ago, and was recieving this error. I turned off my firewall, revalidated the files, and even re-installed the game, and continued to get this issue. I got a refund after searching for solutions only to see that i had to port forward many different ports for a game that is supposed to be hosting the games, rather than myself? (how does that make sense?)

Regardless, due to continuing to wish to play with a friend, I once again purchased it with some new ideas on how to get around this issue, and spent the next the next 4 hours pulling my hair out attempting every single solution mentioned anywhere to get this thing to work. The result being: Nope. Same error.

I have port forwarded all the noted ports. I have made exclusions in my Firewall, and have even disabled it completely. I have input silly netsh commands to reset the settings as outlined in various solutions. I have attempted launching the game from steam, uplay, aswell as the .exe from the folder. I have done everything I can, and I continue to get the exact same error..

At some point I've actually become rather upset that I feel like I need to be a network administrator professional just to play a game that I am not even hosting.. This just really isn't acceptable. Second and final refund will be issued if this isn't resolved.

ISP: Centurylink
Model: Actiontec C1000A
Wired
United States.

BiggieFrog
03-22-2016, 02:44 AM
This error isn't likely to be fixed anytime in the near future. To make sure it wasn't on my end I uninstalled my software firewall, uninstalled my anti-virus, disabled windows firewall, AND connected my computer directly to the modem with no router. Nothing worked. I was able to play for a week with no problems then suddenly I started getting the Delta error. It later switched to the Romeo error. Just get a refund. Sadly I cannot get a refund because I played for more than 2 hours prior to it breaking.

Oh, and to make things even worse, there is a post on this forum in which someones says that you can see the IP addresses in windows task manager of anyone that you group with. That made me feel great about uninstalling all my antivirus and firewall software as well as connecting my computer directly to the internet with no router.

TrezeCore
03-22-2016, 04:01 PM
First I want to say that this text I translated by Google Translate, so there will be mistakes, because I do not speak English, I am Brazilian but I want to help. I managed to solve this problem for me an alternative way, as you have already done everything and DELTA 20010186 error continued. What to who knows which is clearly incompatible our ISP, and that is the fault of Ubisoft.

To correct this way, at least it worked for me on the PC, I had to use a wireless receiver case for the PS4 or XONE is not required.
So here we go:
1. Open the game normally until the initial part where the error occurs.
2- After that u need to route any mobile network on the phone and connect the PC / PS4 / XONE this network, and after connecting the mobile network, you disconnect the network cable.
3- Try to open the game now usually likely will open without problems, but you must complete the initial part of the game until the creation of the character after character creation, u can already connect the network cable and turn off the mobile internet it will operate normally, and if u disconnect for any errors, you do not need to do these steps again, just close the game.

NOTE: If you already are with the character created, you need to use the mobile network only to log on the character selection screen, after that u can already connect the network cable and turn off the mobile network. Remember that every time you close the game completely, you will have to redo these steps.

It was the only alternative found to play the game and now I do not close it completely never kkkkk, after all Ubisoft does not seem to care about this error and got a solution even alone and I'm level 26.