PDA

View Full Version : Help with updates



Homolje
07-23-2004, 07:28 PM
I am new to on-line playing of Forgoten Battles. I've just installed an original game, version 1.0 and tried to play on line on Hyper Lobby. Well, it appeares that most everybody has version 2.04.

How, and where do I get the update file? Is there an update that will bring my version 1.0 to version 2.04?

Thanks,

HP Pavilion 733n
AMD 2400+
1 GB RAM
GeForce FX 5900XT, Driver 56.72
19" ViewSonic monitor
Saitek X45
Track IR2
Windows XP Service pack 1
DirectX 9.0b


http://www.homepage.swissonline.ch/miha/=4c=Hajduk%20Veljko.jpg (http://www.4c-squad.co.yu)

Homolje
07-23-2004, 07:28 PM
I am new to on-line playing of Forgoten Battles. I've just installed an original game, version 1.0 and tried to play on line on Hyper Lobby. Well, it appeares that most everybody has version 2.04.

How, and where do I get the update file? Is there an update that will bring my version 1.0 to version 2.04?

Thanks,

HP Pavilion 733n
AMD 2400+
1 GB RAM
GeForce FX 5900XT, Driver 56.72
19" ViewSonic monitor
Saitek X45
Track IR2
Windows XP Service pack 1
DirectX 9.0b


http://www.homepage.swissonline.ch/miha/=4c=Hajduk%20Veljko.jpg (http://www.4c-squad.co.yu)

steiner562
07-23-2004, 07:45 PM
You need to purchase the aces expansion pack then patch to 2.04
regards
Stein

http://www.bf109.com/gallery/grayeagle/gallgray01sm.jpg