PDA

View Full Version : [Suggestion] Texture Streaming/Loading...



Dyexz
03-10-2016, 01:57 PM
Greetings Ubisoft,

It has been bothering me for a while that your game server(s) seems to be unable to keep up with needs of the game (Texture streaming). I can barely run 3 blocks (in-game) before I have to stop up and let the game finish loading all the textures. It has even caused me to fall through the road (world) which is very inconveniently and almost makes the game unplayable. Why even make the textures streamed? I never had these issues when playing the Beta (Closed or Open) so why does this suddenly happen?

While I do know that my PC (Laptop) might not meet all the "Requirements" of the game but that should have No impact on this issue what so ever, and it's not a lack of internet speed either as I have a 60Mbit/20Mbit connection.

I can only hope that you can come up with a fix for this problem as soon as possible, and from what I can read on the internet the Texture Loading is slow even on the consoles. I think I can makes this plea on behalf of all players.



My PC Specifications

OS: Windows 10 (64Bit)
CPU: i5-3210M 2.5GHz
Memory: 8GB
GFX: Geforce GT 645M
Harddrive: SSD (240GB)/5400rpm(1TB)

trackah123
03-10-2016, 05:09 PM
Did you try to reduce the setting "Extra Streaming Distance" ?
I believe The Divison always had texture streaming, even in the Beta, maybe they just increased something in the final release.
For games that uses texture-streaming, the performance depends alot on how much texture vram you have on your graphics card and also the loading speed of your harddrive.
Other setting thats related to streaming and VRAM is "Object Detail".

The Geforce GT 645M has 2GB of VRAM. (4GB card is recommended).

http://www.geforce.com/whats-new/guides/tom-clancys-the-division-graphics-and-performance-guide#tom-clancys-the-division-extra-streaming-distance

Maybe try to install the game on your SSD?

Dyexz
03-11-2016, 12:27 AM
Did you try to reduce the setting "Extra Streaming Distance" ?
I believe The Divison always had texture streaming, even in the Beta, maybe they just increased something in the final release.
For games that uses texture-streaming, the performance depends alot on how much texture vram you have on your graphics card and also the loading speed of your harddrive.
Other setting thats related to streaming and VRAM is "Object Detail".

The Geforce GT 645M has 2GB of VRAM. (4GB card is recommended).

http://www.geforce.com/whats-new/guides/tom-clancys-the-division-graphics-and-performance-guide#tom-clancys-the-division-extra-streaming-distance

Maybe try to install the game on your SSD?

I'm running the game on Low-Graphics settings so I would assume that the "Extra Streaming Distance" is as low as it can be. And my game is installed on the SSD.

trackah123
03-11-2016, 07:35 AM
Try "Custom" settings, and put everything on low manually. see if that makes any difference.

Dyexz
03-16-2016, 02:23 AM
Try "Custom" settings, and put everything on low manually. see if that makes any difference.

I found the problem, the amount of game-data loaded was just too little and caused the game to constantly load new sections. so to fix it I just increased the "Extra Streaming Distance" to maximum and object detail to 60% and it runs (as) smoothly as it can.