PDA

View Full Version : PC Loss of Audio



HezzyUK
03-08-2016, 08:08 AM
This is a recurring problem I am experiencing on the PC. I was able to play beta just fine with no problems. The only change in my computer since playing beta was the installation of the most recent Nvidia graphics drivers (364.47) along with the associated audio drivers. I didn't have any problems installing them

After a few minutes of gameplay, I will lose all audio barring some of the menu sounds. This persists through logging in and out. The most recent loss of audio happened immediately after I opened the map, so it may have something to do with opening the menus.

I am verifying my files through Steam now and will report back if this solves it.

Windows 10
Nvidia Geforce GTX 780
Intel i7-4770K

http://1drv.ms/1pcv29c DxDiag.txt

Cody_Sheffield
03-08-2016, 10:44 AM
Im having a similar issue, not sure if they are related. My sound randomly cuts out periodically throughout gameplay. I'll be walking through the city, turn a street corner and all the sudden all the background noise will disappear except for sounds made by my character or an NPC talking nearby. Quest related voice communications will also cut off right in the middle so I often have no idea what was said. Usually if I keep playing for a minute or two, the sounds randomly come back. It sucks breaking immersion.

HezzyUK
03-08-2016, 05:01 PM
Verifying the files through Steam worked. It found that 20+ files were missing. Additionally I had been experiencing other graphical issues (snow on top of vehicles looked reflective) and these were fixed also.

Blackthorne08
03-08-2016, 10:22 PM
Im having a similar issue, not sure if they are related. My sound randomly cuts out periodically throughout gameplay. I'll be walking through the city, turn a street corner and all the sudden all the background noise will disappear except for sounds made by my character or an NPC talking nearby. Quest related voice communications will also cut off right in the middle so I often have no idea what was said. Usually if I keep playing for a minute or two, the sounds randomly come back. It sucks breaking immersion.

I am having the same issues....all of my audio works fine, except for anything that comes over that has Subtitles to it...so Faye Lau, Dr. Kandel, etc...any NPC close by works fine....but the beginning video I can see the subtitles but cant hear....when Faye talks or any of the NPCs that would have a subtitle, I can read what they are saying, but cant hear anything...but all other audio works perfectly...only thing I did differently from the betas is the Nvidia driver update to 364.47....seems to be that may be the common link. :(

Anyone have this issue that didnt do the NVidia driver update??

Oh I am running through Uplay not Steam.

Cody_Sheffield
03-09-2016, 06:20 AM
I am having the same issues....all of my audio works fine, except for anything that comes over that has Subtitles to it...so Faye Lau, Dr. Kandel, etc...any NPC close by works fine....but the beginning video I can see the subtitles but cant hear....when Faye talks or any of the NPCs that would have a subtitle, I can read what they are saying, but cant hear anything...but all other audio works perfectly...only thing I did differently from the betas is the Nvidia driver update to 364.47....seems to be that may be the common link. :(

Anyone have this issue that didnt do the NVidia driver update??

Oh I am running through Uplay not Steam.

Man, same stuff here. Good question about the drivers. I had to update (but not without troubles) to get rid of the graphic anomalies I was experiencing, but I remember the sound issue existing on the older drivers too (one of the first things I noticed when I gained control of my character).

Trodamus Prime
03-09-2016, 02:58 PM
I am having the same issues....all of my audio works fine, except for anything that comes over that has Subtitles to it...so Faye Lau, Dr. Kandel, etc...any NPC close by works fine....but the beginning video I can see the subtitles but cant hear....when Faye talks or any of the NPCs that would have a subtitle, I can read what they are saying, but cant hear anything...but all other audio works perfectly...only thing I did differently from the betas is the Nvidia driver update to 364.47....seems to be that may be the common link. :(

Anyone have this issue that didnt do the NVidia driver update??

Oh I am running through Uplay not Steam.

I'm having the same issue background noise cutting out periodically while character sounds (gunfire, etc.) works fine.

Also, cutscenes will have the audio cut out then simultaneously play to catch up a conversation where all lines are spoken at the same time.

I wondered if it were an issue with my HDD not streaming information fast enough, but this doesn't happen in other games (like GTA). But I think it happens more when the game is loading assets in, and thus doesn't tend to happen during a static encounter, e.g,. stay in this area and shoot things for a while.

Fiddling with the max streaming distance helped a little, I think. Not sure, since it still happens despite tweaking that.

elliotbelt
03-09-2016, 03:53 PM
Same problem, unable to hear sounds and dialog on maps and during missions
rest of effects do seem to work (gun fire, etc)

Olgark
03-09-2016, 03:55 PM
Hi
I run two AMD 7970 in crossfire and have issues with the sound as well. I will enter a building or new street and all sound will cut out. I even get the sound cut out in the video scenes that come with the story mode of the game.

It also happened in beta before I updated any drivers. Now it seems far worse, all my other games run fine its just this one that is having sound problems.

Updated the audio drivers and still the sound cuts out and I can't hear anything. Another buggy game from ubisoft.