PDA

View Full Version : PC Game minimising on launch/during gameplay



Ubi-QuB3
03-08-2016, 01:09 AM
Hello Agents,

If you are having issues with the game minimising please try the following steps first:


Please go to /My Documents/My Games/The Division/ and open the file state.cfg. Once opened please change the option “Fullscreen” from false to true.
Disable Background Applications:

To check there is no conflict with other applications and the game, please try disabling your background applications (Temporarily disable any unnecessary programs and also any anti-virus / firewall software):

If you are using Windows 8, start-up programs can be disabled through the task manager. Press CTRL + ALT + DELETE to go the task manager and go to the start-up tab.

If using a previous version of Windows:

Go to the Start menu on your desktop (or, if using Windows Vista/Windows 7 press the Windows key and the letter R at the same time)

- Type in MSCONFIG and press Enter
- Go to the tab, which says Start-up
- Click the option to Disable All
- Press Apply, then Close then pick the option to Restart

Once your computer has restarted, please try the game again. Please do not forget to reactivate your security software after testing the game.
If neither of these steps work, please go to /My Documents/My Games/The Division/ and delete this folder. It will be reacquired on the next launch of the game
Please then check the newly created state.cfg file and check all settings related fullscreen height and width and windowed height and width. Please make sure these values are not outside the range of your monitors max/minimum resoultion.