PDA

View Full Version : PC Multiple inputs on USB



Mastiff070
03-07-2016, 02:08 PM
I'm going to start this off, as this appears it is still not on your list:

Windows 10, i75930k, dd4 16gb pc240000ram, GTX980Ti 6gb, Asus X-99 Deluxe v0,

x52 throttle controller, CH fighter stick joystick , Saitek Rudder pedals, Track ir 4, Turtle beach USB head 5.1,

When launching The Division, the game appears to think its an Xbox, I have no control over making graphic changes or HUD changes,

the axis on the rudder pedals, the game thinks that's the gaming console. when I have my care taker come over just to unplug that usb behind my computer and then have to come back over to plug it in, will not work.


Please fix this issue, if GTAV can fix it you can too.

Ubi-Stature
03-07-2016, 02:14 PM
Hi there, WHMastiff,

Thanks for bringing this up!

This has been reported to the team previously by other users with multiple USB peripherals and they are aware of the issue.

maeltalyon
03-08-2016, 09:56 AM
I have exact the same problem but i dont have other usb devices then mouse and keyboard.
its impossible for me to select language or start the game because the controls are going up/down, left/right all the time.....

natpick77
03-08-2016, 10:39 AM
yep exact same problem i left it last nite expecting a hotfix as this is gamebreaking not to mention what it may be doing to my pc
i simply cannot play the game i payed 39.99 for yesterday,i have alot of usb devices on my pc but this is the only game that has made them basically switch on and off during gameplay.i dont want to but looks like refund and purchase ps4 version.

Spiff0822
03-08-2016, 10:54 AM
I had the same problem with the Saitek x52 and Assassin's Creed Black Flag and had to disable the controller in Devices and Printers or unplug it as a work around. I haven't seen the issue in the Division yet however.

realQuiGon
03-08-2016, 04:11 PM
Same god damn problem here and it has been there in the beta already... Pls fix this fast! I don't want to unplug all those devices every time I want to play this game!

Trem_Fury
03-08-2016, 04:37 PM
I have a Razer mouse, keyboard and Hydra controller and an Xbox 360 controller.

I am having issues with my mouse in game. After reading it appears I need to unplug controllers AND make sure Sysnapse isn't running?

Is this issue being worked on as I can't keep unplugging my controllers due to spine issues and getting around the back of my PC. Also my Razer Deathstalker Ultimate keyboard requires Sysnape to be running for the switchblade UI to work so to have to make sure it isn't running isn't ideal.

realQuiGon
03-14-2016, 02:18 PM
Problem is still there...

realQuiGon
04-13-2016, 05:50 PM
Problem has been solved with yesterdays patch. Thanks!

It wasn't mentioned in the patch notes though...