PDA

View Full Version : can't earn XP and learn new skills -ps4



michu2705
03-03-2016, 12:26 AM
My xp meter gone and can't earn xp that happend when killed batari but still have other missions so I'm confused , already reinstaled this game data but still have that problem:mad: even when doing mission or killing dudes or get collectibles not giving me any xp points

M4NyA20
03-03-2016, 01:51 AM
Same problem here and i did not beat the game yet nor that quest. The only solution to keep earning skill points is by doing the ones with orange color but you have to read carefully which ones give you skill points , because not all of them gives you skill points. And do those for now until the problem is fixed. I tried one today and it worked. And if you run out of orange quest , do quest from the shaman and those other guys to unlock more.


pd: i'm on xbox one

SuperLamo
03-03-2016, 10:52 AM
I have the same problem on the PS4. All main and additional quests done. But two points are not enough skills to get the trophy.

ShadowDalavine
03-03-2016, 05:32 PM
After I took out second faction leader I noticed my exp popups weren't.... popping up. I thought it was something to do with UI until I had finished the mask collection and gotten next reward for stones and still didn't get a skill point. I tried doing some orange quests and Karooshs' final quest [last yellow quest].

Now I'm just waiting for a patch so I can get my first plat :p

UbiBooma
03-03-2016, 10:42 PM
I haven't seen this issue yet - can you guys submit a ticket to the support (http://support.ubi.com)team and give them as many details as possible?

ShadowDalavine
03-04-2016, 12:34 AM
I haven't seen this issue yet - can you guys submit a ticket to the support (http://support.ubi.com)team and give them as many details as possible?

I just did.

Also, main reason I'm replying to you, I've seen this issue going around since I checked when it happened to me... what... four days ago... it's happening, and, no offense, you saying you haven't seen this issue worries me a bit. If you mean you personally haven't experienced it, that's nothing to worry about, I'm taking it to mean that you haven't seen anyone posting, I read a few days ago some people on XBONE posted right here in this forum that they were having problems.


The reason I'm worried is I'm worried that because not enough people are experiencing the problem, it won't be fixed. It NEEDS to be fixed. I've only seen a couple dozen people complaining about this and that should be more than enough. Once is a fluke, twice is a coincidence, three times is a concern, anything more and you need to look at it from a technical and business standpoint and see that it IS happening and will continue happening until it is fixed.


The... what is it, Master Wenja?, trophy is the last I need and I get my first Plat Trophy... I'll vote 4/5 or 8/10 and give a good reviews when it's fixed. Honestly it deserves 3.5/5-7.5/10 but I don't think any site allows you to vote in halfs anymore. I say the lower score because the majority of the game just feels like filler.... and at $64 you would assume a fuller experience would be a given. Seems like Ubisoft is pushing games out way too fast lately.

Don't worry, that won't be in my review.

Jumpy_SWE
03-04-2016, 12:56 AM
I haven't seen this issue yet - can you guys submit a ticket to the support (http://support.ubi.com)team and give them as many details as possible?So you haven't seen this issue yet? Then how come you've made a post in the other thread regarding the exact same issue two days ago. Here's your post in all its glory :)



I don't have any of those left. I said that in my replies... I can't get anymore skill points, and I can't earn XP...so what am I supposed to do?



I completed all side quests, and every other mission in the game and I wasn't going to collect every single collectable for no reason. They weren't adding XP and as far as I'm aware they don't award you skill points so I don't see how that helps.
Just to confirm - you've completed the Bonus Mammoth Missions and Legendary Hunt Missions?

The technical team is asking if folks running into this can post screenshots of:

-Main menu showing current progression
-Map
-Skills Menu
-Village Menu

BigPoppaChidog
03-05-2016, 03:50 AM
This happened to me as soon as I capped out with 300 villagers. Once I hit 300 villagers, there was no more XP bar on the skills screen. I noticed it because I wanted to see what the +XP% was going to be.

Hijikata
03-06-2016, 05:29 AM
Same thing here but on Xbox One. To me it must have happened after taking the Izila fort or when right after I saved Dah the Umbra from drowning. All I know is that I have already had an issue with the snow blood wolf beast hunt were its health wouldn't show up. Looked here and on youtube about other people having the same problem. You know that in its self is a game breaking glitch when you can sit there fighting a wolf thats part of a quest for an achievement/trophy and he's indestructable unless you've gotten far enough in the game to craft berserker shards to throw one at him to tame him. Now there is this problem where the level progression is glitched out and all I have left are the udam an izila skills left and it wont show if I get a headshot, beast kill, heavy kill or any kind of takedown because its glitched. I am just glad I caught it early, so I will not be playing and wait on a patch. Sad thing is this is a pretty good game Ubisoft just needs to fix the problems ASAP besides a day one patch. :mad:

Jason415
03-09-2016, 08:34 PM
Hi,
I have notice that I haven't been earning XP from completing Outpost, takedowns, Village quest, New location,...etc. Will this issue be addressed?

Thanks