PDA

View Full Version : Forum platform display?



Setzaroth
02-26-2016, 05:39 PM
Next to your name on these forums is an icon that represents the platform you are on. I see PSN and XB symbols next to other user's names, but for some reason, even though I am linked to PSN (have been since UPlay was a thing) I cannot seem to get it to change.

Am I missing something?

UbiChrisMANG
02-26-2016, 10:20 PM
Hi Setzaroth! Try this and let me know if it does not work:

- go to Settings in the top right of the forums
- then scroll down to "my ubisoft settings"
- then "edit screen names"
- from there they should be able to select the one to use from a list, one of the choices should be PSN.

Setzaroth
03-01-2016, 02:50 PM
This is all that comes up, and when I click "edit" it's just blank. No options

http://i.imgur.com/bbAn8wg.png

UbiChrisMANG
03-01-2016, 10:14 PM
This is an odd one! I'll look into it further and see if I can find anything out. I'll get back to you on it soon!

Black_Widow9
03-01-2016, 10:43 PM
Jumping in to help. ;)

Setzaroth,

Which browser are you using? Have you tried another? Have you tried clearing your ubi cookies in your browser, exiting and restarting?


Also, I'd like you to try the following-

1. Sign into https://club.ubi.com/
2. Click on the gear icon towards the top right and select "Account Management"
3. Do you see your PSN account linked?
a. If not please try linking it
b. If it is, please try unlinking and re-linking

If you're still having issues afterwards, please contact Ubisoft Support (https://support.ubi.com/) because you should be able to choose between them.