PDA

View Full Version : [SOLVED] Server connection issues - 8.02-17.02



Ubi-JollyCharly
02-17-2016, 06:06 PM
Hello Riders!

Since the beginning of the current Blitz Season, many of you, especially Android players, have been experiencing issues with the Bunker and the Leaderboards : very long loading screens (should you need to remember that glorious time, please have a look to PL-k4kshi-TFG video (http://forums.ubi.com/showthread.php/1388862-Uplay-s-new-potato-servers?p=11372724&viewfull=1#post11372724)) or even impossibility to connect to the Bunker.

As mentioned before, our QA and devs teams have been investigating on the issue, and finally managed to isolate the problem beginning of the week.
This afternoon around 3:30 PM (UK time), you might have noticed that the online services were completely unavailable. This is because we performed an emergency maintenance on both Android and iOS servers to, hopefully, solve the issue.

And so far, it looks like the server are running smoothly again! You should be able to connect to the Bunker normally, and the LB should be working again. :D

We will be closely monitoring the server performances for the next days, to make sure the fix is working on the long run.

Again, I would like to personally thank you for your patience and understanding on the forum :o
We are very sorry for the inconvenience, and hope you will be able to enjoy the rest of the Season as much as possible!

If you are still experiencing issues with the connection to the Bunker, or LB not loading, please let us know!

Best regards,

JollyCharly

PS : Should you have beat a PB this past week, your times are normally in the local save, and your LB should start updating to server gradually. You might also see immediate changes in the GLB.