PDA

View Full Version : Moving the mouse destroys the game - literally.



booneht
02-16-2016, 06:36 PM
Hello guys,

so this thing have been driving me bat-*oink*-crazy whole day.

I've played perfectly fine until late night yesterday - all fine and no problems at all.
I woke up this morning and decided to check out my daily when I found out that moving my mouse a hair of space and it literally destroys the game.
The mouse pointer starts flickering and the loading circle indicator appears next to the pointer and starts loading all over from start constantly not completing a whole circle.
I can't click menus despite that moving my mouse over highlights the options. If I unplug the mouse or don't touch it AT ALL right after I launch the game and use my keyboard to navigate it's all okay, I've even got in to a game just to test it out - the game runs fine and the controls are responsive.

I've tried absolutely everything that came to mind. I've bought the game via Steam so I started with files check, deleted settings files, folders and stuff I've found that people had success with. I've updated every single driver that had to be updated and checked for any malicious software. NOTHING. I've even tried different mouse-still the same. At the late afternoon it drove me so crazy that I literally formatted my system partition and did a brand new Windows installation. NOTHING HELPS and I've had no luck with my Google searches to find any solution.

All other games I have installed work perfectly fine without any frame drops or any other problems whatsoever. Unfortunately R6:S is my only Uplay game right now and I have no idea is it because of the platform.

I'm running Windows 10 Pro x64 if it matters.

PLIS SEND HALP!