PDA

View Full Version : SLi Flickering Weapon Preview | Invisible Weapon Preview



BAk99
02-12-2016, 12:42 AM
Dual 980ti SLi

Thank you Ubisoft for sorting out the main SLi bug of transparent walls & random flickering objects. I now <3 you again. One more little issue for next patch I guess :rolleyes:
Weapons on the preview window show as flickering or completely invisible. Pressing Alt to preview in full has the same effect. As shown via my Youtube:


https://youtu.be/HmnIC0EaQE4

Anyone else?

youropinion
02-12-2016, 04:46 AM
Dual 980ti SLi

Thank you Ubisoft for sorting out the main SLi bug of transparent walls & random flickering objects. I now <3 you again. One more little issue for next patch I guess :rolleyes:
Weapons on the preview window show as flickering or completely invisible. Pressing Alt to preview in full has the same effect. As shown via my Youtube:


https://youtu.be/HmnIC0EaQE4

Anyone else?

Gonna go out on a limb here, and say: I really think you can live with this issue. AMD users were promised CFX after release and we haven't gotten crap. At least yours works in game, we get zero zilch nada just another UBI promise unfulfilled.

knkman
02-12-2016, 06:39 AM
Dual 980ti SLi

Thank you Ubisoft for sorting out the main SLi bug of transparent walls & random flickering objects. I now <3 you again. One more little issue for next patch I guess :rolleyes:
Weapons on the preview window show as flickering or completely invisible. Pressing Alt to preview in full has the same effect. As shown via my Youtube:


https://youtu.be/HmnIC0EaQE4

Anyone else?

Same here. (GTX 970 SLI)
PS. Your video is Private.

BAk99
02-12-2016, 06:40 PM
Gonna go out on a limb here, and say: I really think you can live with this issue. AMD users were promised CFX after release and we haven't gotten crap. At least yours works in game, we get zero zilch nada just another UBI promise unfulfilled.
Trust me, up till yesterday it hadn't been (x3 Uninstall drivers & 2 clean installs. SLi did let you play but it literally crapped out utter garbage on the screen.


Same here. (GTX 970 SLI)
PS. Your video is Private.
Glad to see I'm not the only one.
That has now been rectified. You are a good citizen for letting me know :cool:

jason.vp
02-13-2016, 05:44 AM
I'll add a "me too" to this one. I get the same, massive flickering.

eLFantome
02-13-2016, 01:43 PM
same here! gtx 970 sli 358.87

Ephixa Don
02-13-2016, 09:37 PM
Dual 980ti SLi

Thank you Ubisoft for sorting out the main SLi bug of transparent walls & random flickering objects. I now <3 you again. One more little issue for next patch I guess :rolleyes:
Weapons on the preview window show as flickering or completely invisible. Pressing Alt to preview in full has the same effect. As shown via my Youtube:


https://youtu.be/HmnIC0EaQE4

Anyone else?



Hello, I'm having the same problem............. :mad: specs are : i7-5820K and 980 TI SC SLI, Playing in 4K and all the Guns, Skins and Operators are flashing and constantly disappearing and generally glitching out!

Gort_
02-15-2016, 09:58 AM
Hello, I'm having the same problem............. :mad: specs are : i7-5820K and 980 TI SC SLI, Playing in 4K and all the Guns, Skins and Operators are flashing and constantly disappearing and generally glitching out!



Same here. i7/6700k, 2x Evga gtx980ti in sli. Sometimes in the preview screen of the weapon I will have a gloriously rendered acog scope...AND NOTHING ELSE.!.. hehe just sitting there weaponless. Most of the other times the operator and the weapon previews just look like crappy Star Wars holograms...dim and flickering.

Using Nvidia 361.75 drivers, which do allow the game to run sli without any tweaks or hacks via Nvidia Inspector anymore which I guess is a plus, but I want the whole game to function as it should.

Gort_
02-16-2016, 01:57 PM
People grab new Nvidia drivers out today..361.91....reports are that they remove this annoying flickering and all is well for sli owners. I'm grabbing them now.

Gort_
02-16-2016, 03:56 PM
alas the latest drivers did jack **** for my flickering...i am reading a lot of people who say its linked to the Gsync setting for those with gsync capable monitors. The game runs gloriously on my new Rog Swift pg279q 165hz monitor...its just this operator/weapon preview pane that's ****ting mew no end.....grrr. I can live with it as sli IS working and its running really well....its just In want my WHOLE game to function as it should....so its looks like its back to you Ubisoft...nvidia latest drivers don't seem to be able to solve this issue?

HaraDaya
02-16-2016, 04:03 PM
I am in the same boat with 2 GTX580's in SLI. With SLI disabled no issues. Using the latest Nvidia drivers, 361.91

http://i.imgur.com/TnUxH3w.gif

jason.vp
02-16-2016, 07:12 PM
I can live with it as sli IS working and its running really well.

You're one of the very few people that seem to be having any success with SLI and general game performance. If you have time, try disabling SLI for R6S specifically, and run it again. I'm betting you see an FPS increase using 1 GPU vs using 2.


https://www.youtube.com/watch?v=pc-7fehKzik

Gort_
02-17-2016, 04:00 PM
You're one of the very few people that seem to be having any success with SLI and general game performance. If you have time, try disabling SLI for R6S specifically, and run it again. I'm betting you see an FPS increase using 1 GPU vs using 2.


https://www.youtube.com/watch?v=pc-7fehKzik

Its interesting and weird. SLI being enabled in a game obviously doesn't mean its 'Optomised.'

I ran some benchmarks. My specs quickly are i7/6700k at stock speed (4ghz), 2 EVGA Superclocked backplate GTX 980ti vid cards, 16g of Corsair Vengeance 3000mhz DDR4, Rog Swift pg279Q Gaming monitor @ 165hz refresh. This is with Ultra settings across the board..absolutely maxed. Just ran the in game benchmark.

WITH SLI. Min: 60.1fps AVG: 105fps Max: 195fps (Sli set to AFR2 rendering mode)

NO SLI. Min: 80fps AVG: 112fps Max: 149fps


Weird ****, the SLI seems to be allowing the game to run wild in many areas to get nearly 200fps?...but its sucking in others to pull the averages and minimums back like that? Either Nvidia or Ubisoft need to get their **** together.

As I said in game it runs and looks glorious...i just want that flickering crap to piss off!

Gort_
02-18-2016, 07:35 AM
Its interesting and weird. SLI being enabled in a game obviously doesn't mean its 'Optomised.'

I ran some benchmarks. My specs quickly are i7/6700k at stock speed (4ghz), 2 EVGA Superclocked backplate GTX 980ti vid cards, 16g of Corsair Vengeance 3000mhz DDR4, Rog Swift pg279Q Gaming monitor @ 165hz refresh. This is with Ultra settings across the board..absolutely maxed. Just ran the in game benchmark.

WITH SLI. Min: 60.1fps AVG: 105fps Max: 195fps (Sli set to AFR2 rendering mode)

NO SLI. Min: 80fps AVG: 112fps Max: 149fps


Weird ****, the SLI seems to be allowing the game to run wild in many areas to get nearly 200fps?...but its sucking in others to pull the averages and minimums back like that? Either Nvidia or Ubisoft need to get their **** together.

As I said in game it runs and looks glorious...i just want that flickering crap to piss off!


P.S. Those benchmarks are at 1440 as well.

jason.vp
02-18-2016, 07:11 PM
P.S. Those benchmarks are at 1440 as well.

If you have the time and interest, try the SLI test again in "default/suggested" mode vs AFR2. See if you note a drop in peak or average FPS. My gut says it won't be much, if any. I don't think the AFR2 is doing the magic w/R6S any longer, and it's not ideal anyway.

BroHamBone
02-23-2016, 01:11 AM
If you have the time and interest, try the SLI test again in "default/suggested" mode vs AFR2. See if you note a drop in peak or average FPS. My gut says it won't be much, if any. I don't think the AFR2 is doing the magic w/R6S any longer, and it's not ideal anyway.

Monitor ROG Swift@2560x1440P 144hz
GPU(SLI) 980ti SC+ @ 1392MHz
CPU : 3930k @ 4.4GHz

Game Graphics:

Texture Quality - Ultra
Texture Filtering - x2
LOD - Medium
Shading - Medium
Shadow - High
Reflection - Medium
**Everything else below is OFF

FPS count - MIN / AVG / MAX
SLI w/ Nvidia recommendation - 69.9 / 166.9 / 278

SLI w/ AFR2 - 72.3 / 167 / 255.9

Singe GPU - 73.2 / 116 / 229.2

jason.vp
02-23-2016, 03:20 PM
FPS count - MIN / AVG / MAX
SLI w/ Nvidia recommendation - 69.9 / 166.9 / 278

SLI w/ AFR2 - 72.3 / 167 / 255.9

Singe GPU - 73.2 / 116 / 229.2

Interesting. You're simply the only person I know of that has better performance w/SLI on than off. I'm going to call this the exception that doesn't disprove the rule (thus far). Enjoy it!

RODO-
02-23-2016, 05:11 PM
Same here. I thought I was the only one having this issue.

Btw, I have 2600k with dual 980Ti and the fps sucks.

What I've noticed is that the "reflection" demands a lot of GPU power. If you disable reflection you will have an amazing fps. Trust me, I did a lot of screenshot tests in differents possible reflection situations and it changes nothing when set to off (comparing to max).

When the name Ubisoft is in it, you need to tweak the game.

Bye!

MavericK99966
02-27-2016, 02:44 AM
Same issue here. Also random corruption of polys sometimes while in-game.

970 SLI.

HaraDaya
02-28-2016, 03:47 PM
I will add that I get a nice boost from running in SLI. With a single GTX580 I'll be inside the forty range. With SLI enabled 70-80 is average. I play with reflections set to low i.e. static cube maps.


Same issue here. Also random corruption of polys sometimes while in-game.

Yeah also getting poly stretching, usually after playing a round or two.