View Full Version : Assassin's Creed: Rogue - acc.exe has stopped working

02-07-2016, 08:15 PM
Hi There,

I have completed 31% of Rogue over a period of time. I tried going in again today and it keeps telling me acc.exe has stopped working and I am unable to access the game at all.

I bought this game off STEAM and everything was fine until now. I have completed Black Flag with no issues and I'd just bought Chronicles: China

My PC specs
I7 4770
8GB ram
GTX 670
Direct X 11

02-07-2016, 09:44 PM
Same error, on a completely different setup. ~300 Steam games, no issues. 3 Uplay games, and issues with the one I most wanted to play.

AMD FX8350, stock frequency
8gb RAM
Radeon 280x 4gb
Win10 x64

Happens after I get through the menus and first start to play. The initial cutscene happened, then it drops the first enemy in, marks him, and tells you how to look and or take a step. Looking works fine, taking a step breaks the game. WTF, Ubi? If you're gonna humble bundle, have quality ports or don't bother.

02-07-2016, 11:20 PM
Hey rantnt, welcome to the forums. My first suggestion would be to verify your game files, you can do this in Steam by right-clicking on the game title from your Game Library and choosing Properties. This will go through all of your game files and makes sure that you have the latest and greatest files for the game.

theonetruetom, if you have the game through Steam follow the steps I have mentioned above for ranfnt to verify the game files. If you have the game through Uplay then click on down arrow next to the Play button for the game to verify your game files.

If verify the files doesn't work then please try reinstalling the game, you won't lose any of your save data only your game.

And if you still are having trouble starting the game after trying the steps I have suggested then please contact Ubisoft Support (https://support.ubi.com/en-US/index) for more in-depth help to resolve the issue.

02-09-2016, 02:47 AM
I verified the files earlier today, same crash. I'm reinstalling right now, and I'm actually going to test if maybe the problem might be in the fact that I immediately cranked the graphics settings to maximum (my PC /should/ be able to handle full settings, right?) before I actually got in the game. I'll report back with my results either way, as it seems this is affecting more than just a couple Humble Bundle purchasers at this point.

02-09-2016, 03:53 AM
Have you checked to make sure that you have the most current version of Uplay installed? Some people have been running into a similar issue because their version of Uplay was outdated.

02-09-2016, 06:07 AM
Actually, I've found the solution. It's caused by AMD's Crimson update, and the solution is outlined here:


And yeah, I had the most recent Uplay. I literally installed it upon purchasing this humble bundle.

02-10-2016, 04:56 PM
I have validated my game files, re-installed the game, rolled back my Nvidia driver to one in Dec. Uplay is on auto update and I assume it is updated.

Tried launching through Uplay too.....

And it is still not working. I am still having the same error message.

Any other ideas?

02-11-2016, 11:20 AM
Hi rantnt, if you have tried all the suggestions, please contact Technical Support https://support.ubi.com including a DxDiag report and MS info, so they can take a look at this for you.


02-12-2016, 06:43 PM
It could be an issue with steam. Have you tried support?

03-05-2016, 04:42 AM
Ubisoft customer service won't help you. I was sent a list of 80+ steps to do with a restart on my computer for everyone. I've been at this since back and forth with them since January and now they just ignore me. I can play every AC game because I have them all starting with the first, but Rogue crashes on me when I start. The funny thing is that I played it 10 times before it crashed and now I can't play it again.