View Full Version : Stuck on top of resupply crate in safe room

01-30-2016, 11:24 PM
I am stuck on top of a resupply crate in the safe room in the dark zone and I've literally tried everything to get off and it won't work. I've tried joining on friends in different server to hopefully teleport of and still didn't work. Also tried resetting Xbox and it didn't work as well. Please help!!

01-31-2016, 03:20 AM
Same here :*( any known fix for this yet!? https://youtu.be/jYfo9-Yg6Cc

01-31-2016, 03:32 PM
Anyone able to get unstuck from this yet ?

01-31-2016, 04:12 PM
join a group have them go start medical mission you can teleport to them at this point

01-31-2016, 04:22 PM
Just tried this it will not let me fast travel in the darkzone... He even died and let it respawn us to the mission I believe there is no fix outside of ubisoft intervening this would be completely game breaking on full release.. :(

teflon skull
01-31-2016, 05:34 PM
Can you access your menu? I've had bugs where you could and couldn't. If you can, menu -> settings -> exit/log out. When you rejoin, you will be replaced back in the safe house, but should no longer be stuck. If you can't access menus, yeah, it might take a GM to help you. After getting stuck in another place, I pondered why there was no stuck option in settings. Sometimes, the UI bugs to the point you can't interact with anything though, so it might be pointless and the log out serves the same function for the most part.

02-01-2016, 01:39 AM
i have this issue atm, any fix?