View Full Version : [Bug Report] Unable to extract

iG I Redemption
01-28-2016, 03:34 PM
I've encountered an issue at the extraction zone inbetween East 32nd and East 33rd Street, where I shoot a flare but the countdown timer doesn't start. I just keep shooting infinite flares.

When another player showed up and started extraction the timer would appear.


I just now witnissed another player with the same issue

01-28-2016, 03:41 PM
Hi there, iG I Redemption,

Thank you for reporting this. I'll have the information forwarded on.

Can you provide any videos or images of the issue also?

iG I Redemption
01-28-2016, 03:44 PM
I'll try to recreate

01-28-2016, 11:08 PM
It happened to me also! I never received a prompt to pull out the flare gun. I was just standing the extraction zone with nothing happening. I had a full pack of items also. When another player started the countdown (never saw a flare), I tried to hook my bag to their extraction cable (I never saw the cable either). I just stood there holding down "X" and nothing happened, I still had my items. Ultimately I just had to exit the DZ and have my items destroyed. I'll try again later.

01-29-2016, 09:26 PM
Same problem for me i'm unable to extract at all...
I'm using xbox 360 gamepad on pc.
When i'm in extract zone (yellow circle) i'm holding x button on my gamepad but nothing happens.
Try to hold my F key on my keyboard and still the same issue nothing happen...