PDA

View Full Version : help me, why I often logout automaticly from IL-2FB



truelie2000
08-22-2004, 12:55 AM
My game is IL-2FORGOTTEN BATLLE AEP 2.04. WHEN I BEGIN TO FLY ABOUT ONE OR TWO minutes,I will logout autimaticly.at same time there will show a message on the screen: "unknown software exception (0x80000003),position 0x6d4ae5d8

my motrherboard is nForce2 spp, Vedio card is FX5200,my memorary is Kingston DDR333 256MB I was very,very axcious,please help me,thanks

truelie2000
08-22-2004, 12:55 AM
My game is IL-2FORGOTTEN BATLLE AEP 2.04. WHEN I BEGIN TO FLY ABOUT ONE OR TWO minutes,I will logout autimaticly.at same time there will show a message on the screen: "unknown software exception (0x80000003),position 0x6d4ae5d8

my motrherboard is nForce2 spp, Vedio card is FX5200,my memorary is Kingston DDR333 256MB I was very,very axcious,please help me,thanks

truelie2000
08-22-2004, 01:03 AM
Oh, I forgot to say that when the game was loading, the backdround music is a bit unfluncy

Taylortony
08-22-2004, 01:16 AM
I would post this in the community help as they will no better, i have posted a link there to this, see

http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=49310655&m=642103026&r=642103026#642103026

i wonder if the sound patch would help

see

http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=49310655&m=133109862

09r
08-22-2004, 02:42 AM
I would first try uninstalling the game, your sound drivers and your video driver. If you can give a more detailed description of your box it might help us fix your troubles. With the sound card if you use an Audigy do a custom install of the drivers only. Try posting in the IL2 FB forum below.

http://forums.ubi.com/eve/forums?a=frm&s=400102&f=49310655

horseback
08-22-2004, 12:23 PM
Did I read in your message that you have only 256Mb of RAM? That is the absolute minimum recommended, and if you're trying to run the game at anything more than the minimum settings, Bad Things Will Happen. This game is very demanding of your processor and RAM as well as the video & sound cards.

Just as an experiment, I'd recommend going into your Program Files/UbiSoft/Il2FB file, and click on il2setup. Make sure everything is set to the minimums for video and sound, and then see if the game will run.

If it does, you can then go back and gradually increase your settings until either you're happy or the game starts dropping out again. Once you've established for yourself what (sound, video, or too much of both) is pushing the system over the edge, you can make the appropriate adjustments.

I went through something very similar when I first got the original Il-2 and tried to run it on my 900MHz Celeron eMachines with a PCI GeForce MX100/32Mb video card. I needed another 128Mb of RAM and a sound card to get it to work halfway decently on DirectX (800X600, 16b).

Good Luck

horseback

"Here's your new Mustangs, boys. You can learn to fly'em on the way to the target. Cheers!" -LTCOL Don Blakeslee, 4th FG CO, February 27th, 1944

flyingscampi
08-22-2004, 01:05 PM
Il-2 in 1024 x 768 excellent mode needs about 400mb ram to prevent disk swapping I think. That figure doesn't include the 128mb+ ram the operating system requires.

Are you overclocking the cpu or video card?