PDA

View Full Version : Cannot take photo using camera



Syaimaral
01-25-2016, 07:35 AM
Problem: I cannot take photos of enemies using the camera, which is required for certain missions in the game.

When did this glitch first occur: Willis mission where you identify Yuma's lieutenants. I had accidentally blew the 2nd lieutenant off the map towards some rocks on the edge of the map using a mortar without first identifying him. I proceeded to attempt to take a photo of him from an angle. I had my camera out and was moving around on top of the wall of the building. I slipped and fell to my death with the camera interface still on. After that, I was unable to take any photos using the camera.

Things I have tried to fix the glitch: Switch camera tagging on and off, reset all settings and options to default, change all the controls for mouse and keyboard, use a controller, delete save game and start a new one (*note* arena weapon challenges I cleared were still the same so there might be a cache or game profile that didn't get deleted), verify files, reinstall far cry 4. Nothing has worked so far.

Any help would be appreciated.

UbiBooma
01-25-2016, 09:54 PM
Welcome to the forums, Syaimaral. Some people were unable to use their camera for a while but we released a patch which resolved the issue. I am surprised that reinstalling, verifying files etc has not fixed this. You may want to open a ticket with support (http://support.ubi.com).