PDA

View Full Version : How do I open my NAT?



DarkSentinel275
12-26-2015, 07:07 PM
So I'm at my router config, and when I'm on the port forwarding section, I have NO CLUE what to put in. Is this the only way to open my NAT? How do I do this, anyway? I think I have to put an IP address down as well, but I don't know what to fill in.

It's set to strict, and for some reason, I only have this problem with Siege. My NAT is open on every other game, and I have uPnP enabled, too.

Whorior
12-29-2015, 05:37 PM
just google it you have to log into your router and change it

Drafiki
12-29-2015, 05:48 PM
In your router's homepage do this:

UPnP settings will probably be enabled. Disable them --> Apply --> Enable again --> Apply. Done.

Shock4ndAwe.
12-29-2015, 06:57 PM
Don't even try and port forward. I've been trying to port forward the game and uplay ports since alpha. You'll probably have to DMZ your computer through your router.