PDA

View Full Version : Bug? I don't survive bailing out much



Xnomad
01-25-2004, 06:54 AM
9 out of 10 times when I bail out online I die before I hit the ground. The funny thing is that it doesn't seem like someone has shot at me (artillery or aircraft).

Often I'm gliding down for a minute and just before I touch the ground I die. Today was the worst yet though, I was so suprised that I actually made it to the ground, I had just scored a kill over friendly territory when I crashed with something and lost a wing.

So I bailed and made it to the ground! Yippee I keep some of my points, I thought!

Well my virtual self landed and started running and suddenly fell over dead. ???? No shots were fired nothing, he just ran a bit and then died. http://ubbxforums.ubi.com/images/smiley/16x16_smiley-sad.gif Does the FB God hate me or what?

Xnomad
01-25-2004, 06:54 AM
9 out of 10 times when I bail out online I die before I hit the ground. The funny thing is that it doesn't seem like someone has shot at me (artillery or aircraft).

Often I'm gliding down for a minute and just before I touch the ground I die. Today was the worst yet though, I was so suprised that I actually made it to the ground, I had just scored a kill over friendly territory when I crashed with something and lost a wing.

So I bailed and made it to the ground! Yippee I keep some of my points, I thought!

Well my virtual self landed and started running and suddenly fell over dead. ???? No shots were fired nothing, he just ran a bit and then died. http://ubbxforums.ubi.com/images/smiley/16x16_smiley-sad.gif Does the FB God hate me or what?

Chuck_Older
01-25-2004, 07:35 AM
Sounds like a bug to me. I am thinking something along the lines of the routine that determines where your pilot is and how fast he's falling is in a loop that says your rate of descent=death. Off line it may be ok, but online I can see this as a real problem as the server has so many things to check, I have to assume that pilots in parachutes is a low priority for the server to update often.
That's a guess but it seems logical.

*****************************
do I hear the echoes of the days of '39? ~Clash

RealKill
01-26-2004, 08:57 PM
Xnomad,

Here is a bump for you. Your thread was about to go off the first page. BTW, I, personally, really respect the way you presented your topic. You actually ask if this could be a bug, instead of saying that it is, and demanding that it get fixed. Most refreshing.

As for helping you, DL some freeware that can check aspects of your connection, like packet loss. The only thing I use all the time is UOTrace. That is because I have been 'tuning' connections long enough that I am confident they work properly. I do have DUMeter, but rarely use it. DUMeter has a trial period. Then you are suppose to pay for it, or uninstall it. So, just get UOTrace to start. Maybe someone else will give you a recommendation for another freeware app. I have not been keeping up with them (for this sort of thing).

If you can go back to a server that was really 'killing' you (http://ubbxforums.ubi.com/infopop/emoticons/icon_biggrin.gif), find out the IP address, then enter that addy in UOTrace. (Do this with other connections closed, including FB.) Run at least a couple of thousand packets with the poll option. See what you get. (I usually can run thousands with very, very little PL.) You can also ping your IP provider's address, and poll that, also. (When polling my IP provider, I can usually run thousands of packets with no PL.)

Give that a try and see what happens.

(What kind of connection do you have? Yes, I know you may have a great connection, but might as well check the easy things, first. After all, your connection may be great, but the server you are connecting to may have problems.) (Funny I am posting about this, because my Internet connection is really messing up today. Heh heh. 'They' said 1:30AM CST to possibly be straightened out. Yuk!)

EDIT: Oh, yes, of course, it could be a bug. http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

http://151.164.128.17/cyop/il2fb/sig/rksig.jpg

Xnomad
01-27-2004, 04:50 PM
Thanks guys, I'm starting to think it may have been some really bad lag that day as I still don't know what hit me to bring my plane down. So I'm guessing it was a lag collision. I remember a plane's shadow flying over me just before I died (whilst running) and maybe that guy had shot me and there was some lag so I didn't see the impact? That doesn't explain other days though.

I'm not to sure about packet loss I've tested my cable connection a few times and it's really good. Perhaps I've just been really unlucky lately as I can only remember surviving 1 bail recently and it was on the same server as the one I died running on. It could be I'm getting shot in my chute and something isn't registering.

The time I did survive the bail I was shot down by an ace and no other planes were near so maybe I am getting shot in my chute, however, the funny thing is that I usually die just before I hit the ground.

carguy_
01-29-2004, 09:59 AM
Point *****!:P

http://carguy.w.interia.pl/tracki/sig23d.jpg