PDA

View Full Version : Various repetitive issues resulting in crashes and login errors [PC]



NoBluey
12-06-2015, 12:37 PM
1) I am unable to login through the far cry 4 poker app even though it works fine in the arena app. It keeps telling me login failed with no reason why.

2) whenever I try to join coop through the main menu, it crashes with an error message.

3) every time I have finished the syringe mission, it tells me there is a connection issue and then it takes me to the main menu. When i go back in, I have to repeat the quest from the start. I have done it three times now.

All of these bugs are repeatable and I cannot see any solutions or workarounds. I would have thought buying a game so long after release would mean I would not encounter these issues but I guess I was wrong.

If anyone has encountered similar issues, it would be great if you would share your knowledge.

WID992007
12-06-2015, 05:07 PM
hey nobluey

1 i just tried the poker app here and it logs in fine for me on my apple i pad , you may wanna give support a call on that problem your having

2 your connection crash usually means there is a blocked port between you and the person your connecting to (could also be a firewall problem) .. you may wanna look over this page , it has some helpful info , as well on info on how to flush your DNS https://support.ubi.com/en-US/FAQ/9/4277/pc-far-cry-4-connection-issues/kA030000000eio0CAA

3 the syringe mission bug .. i have never seen here you may want to set Uplay to run as administrator and verify your game files .. it could be a single bad file is causing the mission to crash
https://support.ubi.com/en-US/FAQ/60/3888/how-do-i-install--uninstall--verify-a-game-in-uplay/kA030000000ee85CAA < see the bottom of the page

If you continue to have issues PLEASE open a support ticket with Ubisoft Support at https://support.ubi.com by clicking on My Questions in the upper left corner of that page.


You can also call them on the phone during regular support hours <--(BEST OPTION)
You can find phone number information here: https://support.ubi.com/en-US/FAQ/60/3888/international-support-contacts/kA030000000eiChCAI


You can also try to contact them via social media.


Facebook: https://www.facebook.com/UbisoftSupport
Twitter: https://twitter.com/ubisoftsupport


Good luck! I hope you find your fix!

NoBluey
12-11-2015, 04:17 PM
Thanks for replying to my thread and many others. You're doing a thankless task!

The app worked on my iPad but none of my multiple android devices. It didn't matter anyway because I soon found the game frustrating as it focussed too much on luck.

Verifying the game files found nothing.

Have forwarded the ports but crashing after trying to join a coop game still occurs. This is especially disappointing since Far Cry 3's coop was amazing and it was the main reason I bought Far Cry 4.

I think I'll just have to deal with it, finish the game and fight the urge to buy another Ubisoft game again.

UbiBooma
12-12-2015, 12:14 AM
Thanks for offering solid advice, WID992007!

NoBluey: As WID mentioned, you can still contact our support staff by going here (support.ubi.com). Let us know if there is anything else we can do to help.