View Full Version : Here how to fix acs.exe has stopped working after the patch 1.21 !!

12-02-2015, 08:08 PM
Hello guys

I have this issue (acs.exe has stopped working) after i downloaded the patch 1.21 the game not working .. i tried a lot of solutions to fix this issue but nothing change

But today i found the solution .. it is easy way to fix this issue .. lets start :

1) Open Uplay => Settings => General => (uncheck) Enable cloud save

2) Go to C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\...\1875 (this is the Assassin's Creed: Syndicate save folder)

3) Take a backup from this folder 1875

4) Delete 1.save + 2.save from the folder 1875

5) Play the game now (if the game working fine with your save you can leave now lol).. if its not go to next step

6) Delete all the folder 1875 and play the game and after loading the game will create a new 4 save file after that close the game

7) Copy the 3.save + 4.save from your save backup

8) Again Go to C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\...\1875 and paste (replace) the 3.save + 4.save

9) Play the game and enjoy :)

I hope this way help some of you guys and if not wait until UBISOFT make a new patch to fix it


12-05-2015, 12:23 AM
Doesn't work for me, but thanks for trying.

10-25-2016, 02:16 AM
it worked for me (10/24/2016) all I had to do was disable cloud saving. thanks man!