View Full Version : Can't play game - locks w/black screen shortly after launch, w/audio sometimes

12-01-2015, 09:45 PM
Game launches, I can see the first load screen. Usually. Then screen goes black-out and becomes unresponsive. Ctrl+Alt+Del, Alt+Enter, windows key, etc. - nothing works. The only option is a hard rest of the whole system.

Sometimes the screen goes black immediately. Other times I see the first loading screen for a few seconds. Other times I can watch the intro movies, or part of it at least. Once I even made it all the way to the menu and clicked on something... though as soon as I clicked, black screen. Sometimes audio will continue during the blacked out screen, and then eventually ceases. Other times, no audio, just black. Always requires a hard rest. I have tried this over a dozen times.

All system drivers and bios are 100% up to date. All software up to date. Uplay and R6 Seige set to run as admin for all users. Tried launching from uplay and directly from the EXE.

Windows 7 64-bit, up to date
Asus Rampage Extreme IV 4901 latest BIOS
Nvidia EVGA GTX 670 ftw
64gb RAM
Intel Sandy Bridge Extreme 6-core 3.2ghz CPU oc'ed to 4ghz

Now, rumors on the forums I read state something with AI Suite (which I am running) and system overclocking possibly being a related problem, and a BIOS reset to defaults and OC disabled fixing the problem.

I am not going to do this. That is ridiculous. I have 150+ games in my Steam Library and tons of software and everything works. I should not need to reconfigure my whole system to work with one piece of software. Everything else I have works flawlessly, and that burden is on the developers to develop a piece of software that actually works for hardcore gamers and real world systems. What does your game matter if your most important audience can't even launch the freaking thing?

This problem needs to be fixed, ASAP. Unacceptable.