PDA

View Full Version : game crashes on startup



get_lit
11-28-2015, 09:17 PM
My game crashes on startup/game launchers crashes. i think it said it had detected an unrecoverable error and must shutdown. In uplay it says that it's not released yet...I used to play it all the time, so i know i meet the specs.

WID992007
11-28-2015, 11:07 PM
whats your system .cfg ?

have you tried to reinstall Uplay ? .. there were several updates to it this week you should be able to just download it \ and reinstall it on top of your existing install to get the updates , you can get it here
https://uplay.ubi.com

also recently there was a problem with the AMD Drivers .. they caused the game to crash on start .. to fix it ..users had to backdate to the AMD beta 15.10 drivers or the earlier 15.7 WHQL drivers

( * note a few people said the new AMD crimson driver corrected that but the default 15.11 beta driver is yes .. BUSTED* )

plus there are several Known Applications that can cause the game to crash on launch if you have them running in the background
you also may need to exit any and all background applications before you start the game \ or reconfigure them
known apps that can cause the game to crash on launch are

A. EVGA PRECISION
B. MSI AFTERBURNER
C. Riva Tuner Statistics Server
D. DXtory
E. Motionin Joy
F. some Anti Virus or Firewall software (depends on settings)
G. MSI true Color
see this thred to possibly fix issies with afterburner causeing black screen
http://forums.ubi.com/showthread.php...rcry-4-Crash!?

have you exited all background applications before starting the game ?

look at this page it can show you how to check if a back round app is a problem
https://support.ubi.com/en-US/FAQ/9/4277/pc-far-cry-4-connection-issues/kA030000000eio0CAA *see section #3 *

+ have you tried to verify your game files ?

if you have the Uplay only version look here
https://support.ubi.com/en-US/FAQ/60/3888/how-do-i-install--uninstall--verify-a-game-in-uplay/kA030000000ee85CAA

(i would suggest also try to run Uplay as Run as administrator )

if you have the Steam version of Far Cry 4 its a bit different

To verify your files if you bought the game thru Steam ..\EXIT Steam ..right click your steam icon ..select run as Administrator


launch Steam


go to your Steam games library


right clik on far cry 4


select properties


select local files


select verify Integrity of game cache


it takes a few min to do but its faster the redownloading your entire game , if its only a few files that were corrupt or installed incorrectly .... this in many cases will fix your problems

if all else fails contact Ubisoft support
open a support ticket with Ubisoft Support at https://support.ubi.com by clicking on My Questions in the upper left corner of that page.


You can also call them on the phone during regular support hours <--(BEST OPTION)
You can find phone number information here: https://support.ubi.com/en-US/FAQ/60/3888/international-support-contacts/kA030000000eiChCAI


You can also try to contact them via social media.


Facebook: https://www.facebook.com/UbisoftSupport
Twitter: https://twitter.com/ubisoftsupport


Good luck! I hope you find your fix!