View Full Version : Stuck loading into mission 3

11-28-2015, 11:56 AM
like title says i am stuck loading from sequence 2 into sequence 3. just started for first time today and when i went to load sequence 3 it just has Jacob running int he white animus loading screen for over an hour before i decide to hard kill the game.

tried to verify files but it says unable to verify. went to documents folder and wiped out the 2 settings files. no change. being on a capped plan not really keen to re DL (seriously why does this game ship on 5 disks when it won't install off them anyway?)

any idea what to try and do to get game to load sequence 3. because my copy patched to 1.12 before loading today i would make a guess its a patch error but not sure if i can fix on my end.

11-28-2015, 01:02 PM
seriously why does this game ship on 5 disks when it won't install off them anyway?

Seriously, have you even tried installing the game from the disks, because my game installed just fine from the disks... :p

Regarding your issue not being able to verify the files please do a search as there are numerous threads regarding how to solve that issue.

11-29-2015, 04:19 PM
I got the same problem, even I have successfully verify all the files.

11-29-2015, 11:47 PM
Hey fungsky00xxy, please go ahead and contact Ubisoft support directly.

support.ubi.com (https://support.ubi.com)