View Full Version : Support team not responding to ticket

11-27-2015, 11:09 PM
I have been trying to resolve an issue where I get stuck on the Uplay patch for assassins creed, and sometimes it will load but then will give me a (download failed due to a disc write error).
AC is installed on my 1TB hard drive for games, I use windows 10 64-bit on my PC I recently built about 1 week ago. I have tried everything from uninstalling/reinstalling, moving the game to my SSD, disabling windows defender, opening the game through steam, made sure Security settings were good (read/write). And I still have errors in the logs, I posted my logs and I am still awaiting a response from the support team, its been about 4 days now and I still have not heard back from them. It is also ridiculous that you have to run Uplay in order to play the game, if I could run the game by itself, I would not have to wait for their crappy support.

11-27-2015, 11:16 PM
Give them a call, thats what i always do (in my country there is short waiting time)
but if you call from Denmark, dont even try to understand what the auto voice is saying, i tried many times and no luck lol (its like a mix of danish, norwegian and swedish. LOL)

11-27-2015, 11:28 PM
since you mentioned steam then Steam is the platform that should download and update the game for you not UPlay, if this is the case and you have steam version of the game, launch steam AS ADMIN without UPlay and verify game cache, afterwards, download UPlay from www.uplay.com and resintall then launch game from steam.