PDA

View Full Version : Anyone else has this annoying bug on Uplay -_- ?



zSolarStorm
11-25-2015, 09:29 AM
Any solution to this, except re-installing (because it takes hours to verify games -_- )

http://i63.tinypic.com/2ldvtqg.png

YazX_
11-25-2015, 10:03 AM
Try this:

1. Close UPlay.
2. Go to folder C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\cache\assets
3. Soft Delete the contents (send to recycle bin).
4. Start UPlay and it should refresh.

zSolarStorm
11-25-2015, 10:08 AM
Damn that fixed it. Thanks dude

YazX_
11-25-2015, 10:16 AM
You are very welcome :)

Scystab
11-25-2015, 05:07 PM
I have a different issue: ACS.exe - No Disk. Everytime I run the game this error pops up. This didn't happen the first couple of times, mind you, so I know you don't need the DVD to actually play the game. And I can still play it, but I have to click Cancel or Continue like five times before it lets me in.
I installed my game from a physical copy, if this helps anyone to understand/help with my problem? Like Solar_Storm said, don't want to reinstall...


http://s22.postimg.org/3w1ywei6o/no_dvd.jpg

YazX_
11-25-2015, 05:45 PM
to be honest i'm not familiar with disc version of the game, please contact Ubisoft Support, seems a problem in UPlay, link is in my signature.

Scystab
11-27-2015, 09:27 AM
It seems that ingonirg the problem fixed it. I just hope the problem isn't ignoring me and is only a temporary fix!