PDA

View Full Version : Error during update assassins creed syndicate xbox one



gizmo_991
11-24-2015, 10:33 PM
I have bought assassins creed syndicate today 24-11-2015 and after the instal i must update and then i got a error message. I have try with microsoft everthing but we cant get the update. Do you guys know what . And my internet connectie on the xbox one is good. What must i do. I have delete and reinstal the game now 4 times on the xbox. And i got a little bit piss off now.
Can you guys help me.

Eddy

HDinHB
11-24-2015, 10:51 PM
You should contact @UbisoftSupport or https://support.ubi.com (twitter may be faster, but you should do both).

They will want to know the exact error message you get and when it happened.

Obi Wan Kegigi
11-25-2015, 10:11 AM
Hello to me by the same problem. it has been resolved?

Sambo2804
11-25-2015, 11:31 AM
I had same error yesterday. I hope it is fixed today

EscoBlades
11-25-2015, 12:24 PM
Sorry to hear you had this issue. Can any of you that experienced this please confirm if this is still an issue for you?

Thanks.

iRcKenny
11-25-2015, 03:22 PM
@EscoBlades, the issue seem fixed to me: no more ask for update

Sambo2804
11-26-2015, 08:05 AM
It worked again yesterday. Must have been a one-day-virus. :-)