PDA

View Full Version : Syndicate Autosave bug



LegendaryNoCon
11-24-2015, 06:40 AM
Searched around and haven't found anything. But my game keeps autosaving every few seconds, leading to a very distracting and annoying autosave symbol almost always on-screen, and occasionally causing the game to crash because of it. Is there any way to fix this?

YazX_
11-24-2015, 10:54 AM
Hello,

Restart UPlay as admin and then it will work properly, when you close UPlay make sure it has closed from tray area as well and from task manager.

LegendaryNoCon
11-24-2015, 11:09 AM
Hello,

Restart UPlay as admin and then it will work properly, when you close UPlay make sure it has closed from tray area as well and from task manager.


I did that, even restarted the computer. Uplay AND Syndicate are both run as admin and the issue persists. The autosave never goes away.

YazX_
11-24-2015, 11:16 AM
Sorry it didn't work out for you as it solved it for me, i believe you need to contact Customer Support for this issue to be addressed and attach your Dxdiag along with your ticket, link is in my signature.

MindTrickJedi
11-24-2015, 10:38 PM
Same here, the orb - the indicator that the game is autosaving is spinning continuously. Restarting game, computer, uplay - running in admin mode - none worked. If anyone has any other suggestion...


EDIT: Solved it. Here's what I did I unchecked the Enable Cloud Save Sync for supported games (see screenshot below). I'm playing this on one PC so I don't think it'll cause any issues. Might be useful to turn on after you're done with the game to have the save game recorded with uplay?

http://i.imgur.com/FuCLNmd.png

LegendaryNoCon
11-24-2015, 11:05 PM
Ugh see I did that too and it didn't work. I'm just reinstalling the entire game and keeping that box unchecked to see how it goes.

YazX_
11-24-2015, 11:43 PM
EDIT: Solved it. Here's what I did I unchecked the Enable Cloud Save Sync for supported games (see screenshot below). I'm playing this on one PC so I don't think it'll cause any issues. Might be useful to turn on after you're done with the game to have the save game recorded with uplay?



thx for sharing, i totally forgot about it since i have it disabled long time ago along with voice chat.

LegendaryNoCon
11-24-2015, 11:56 PM
Update: A clean install didn't work either. Verifying files didn't work. Nothing has worked.

YazX_
11-25-2015, 01:21 AM
Update: A clean install didn't work either. Verifying files didn't work. Nothing has worked.

Have you opened a ticket to Ubisoft support?

DigomanBR
11-25-2015, 01:26 AM
Having what I think is the same problem, the always spinning circle on the right of the screen.

Starts on the main menu while the game is updating the online tiles and never goes away (at least on the beginning of the game).

The only "solution" I have so far is either to block internet connection for the game or put UPlay on offline mode (I have the Steam version).

MindTrickJedi
11-25-2015, 08:23 AM
Having what I think is the same problem, the always spinning circle on the right of the screen.

Starts on the main menu while the game is updating the online tiles and never goes away (at least on the beginning of the game).

The only "solution" I have so far is either to block internet connection for the game or put UPlay on offline mode (I have the Steam version).

I'm not sure if this could have anything to do with it, but did you try unchecking the steam Account Linking?

http://i.imgur.com/AY0jZGV.png

YazX_
11-25-2015, 10:21 AM
for everyone affected by this, Please make sure to submit a ticket to Ubisoft support for this issue to be addressed, link is in my signature.

And it is also worth to try and mention this since it will help identifying the problem and getting it fixed faster.


Having what I think is the same problem, the always spinning circle on the right of the screen.

Starts on the main menu while the game is updating the online tiles and never goes away (at least on the beginning of the game).

The only "solution" I have so far is either to block internet connection for the game or put UPlay on offline mode (I have the Steam version).

DigomanBR
11-26-2015, 02:02 AM
At least for now, the problem seems to have fixed itself. All I did was play for about one hour in offline mode, then try again online.

Don't know if it's related, but also I can now claim the "Helix Rewards" on Uplay/Ubiclub, when before the button wasn't appearing. So maybe there was a problem with the game communicating with the servers (either on my end or theirs) only for that particular feature, and it kept trying, hence the rotating symbol.

If it comes back I will open a ticket. For now I'm keeping my fingers crossed.

Thank you everyone for trying to help, and I hope the OP has also solved his issue.

LegendaryNoCon
11-26-2015, 11:43 AM
I have not solved the issue yet (sent in a ticket with support and they told me nothing they can do about it but report it and include it in an upcoming patch) but I have yet to try the offline mode. Will try that.