View Full Version : The game does not working .

11-20-2015, 07:50 AM
I purchased the game on steam.
After downloading, I had been unable to enter the game.
As shown in FIG:http://i.imgur.com/NMseesD.png
It continues to show the Assassins Creed logo.The system displays it is working, but I can not play the game.
I think my computer configuration is sufficient.
How can I fix it?

11-20-2015, 08:37 AM
Do you have the latest NVidia driver?

11-20-2015, 09:37 AM
Do you have the latest NVidia driver?

Of course, I am already updated it.

11-20-2015, 01:05 PM
Please try these:


11-20-2015, 01:10 PM
Also just to point out - we have both a dedicated support forum [where a member of support is helping solve issues] and also a dedicated team standing by to help.

Please remember to contact support directly if you have game issues, since they do have a lot of experience and also access to more tools than the community guys do here.

Support forum: http://forums.ubi.com/forumdisplay.php/189-Assassin-s-Creed-Community-Technical-Support - this may help

www.support.ubi.com - talking to the dedicated support team will help!

11-21-2015, 04:56 AM
I tried a lot of ways, but they have no effect. Then, I changed the game directory to the C drive. Now it can work normally .

11-22-2015, 06:44 AM
I tried a lot of ways, but they have no effect. Then, I changed the game directory to the C drive. Now it can work normally .

哥们, 能告诉我你的具体操作方法吗?我也是进不了游戏。谢谢了:cool:

11-22-2015, 01:41 PM
哥们, 能告诉我你的具体操作方法吗?我也是进不了游戏。谢谢了:cool:

This is the English forums, please post in English to be able to help you further.

11-22-2015, 08:02 PM
哥们, 能告诉我你的具体操作方法吗?我也是进不了游戏。谢谢了:cool:

This is probably for two reasons:
1.Uplay and games to be installed on the same hard disk.
2. The game should be installed in the system tray.

Almost is the case.

11-22-2015, 09:18 PM
Was the game installed to a Windows Storage Space? Because if it was, that's what caused the issue. I wrote a workaround a couple months ago: http://forums.ubi.com/showthread.php/1259451-SOLUTION-AC-games-won-t-launch-when-installed-on-Windows-Storage-Spaces?p=11032904

It's something that affects every Assassin's Creed game. Basically, the sound files don't like being on Storage spaces, but if you move them to a non-Storage Space drive and link to them, the game will launch just fine. It's a problem within the game; Uplay can be installed on a different drive than its library without issue.

EDIT: I realize that this wasn't an issue until Windows 8 and the introduction of Windows Storage Spaces, so I can understand why older games in the series have the problem, but this is an issue that Ubisoft REALLY needs to address going forward, even if the fix is something as simple as allowing the sound files to be installed in a different location at the time of game installation. I've seen this issue pop up a lot, and frankly it's unacceptable for a game to ever hang at the splash screen without giving any sort of indication as to what the problem is.