PDA

View Full Version : Rover stuck and unable to move on Iwamoto Crater



tavaran
11-05-2015, 04:23 PM
Started Phase 2 Step 1 of the sector project. Attached the first small rover and started hauling it back to the warehouse. Command ship has become stuck in between the lower crater and the middle crater in a small section and will not leave the area. Have tried unattaching the small rover for the quest and it still will not leave the area. Have tried exiting out and reloading and this does not correct the problem.

shadow4u
11-05-2015, 08:39 PM
Same prob here Rover stuck and unable to move

Thanks for your help

Necro_Bane
11-14-2015, 03:31 PM
Solutions? News by developers?

since a week the game is buggy, but no comment or reaction from support.

thats very bad.

Ubi-QuB3
11-21-2015, 04:10 PM
Hi guys! :)

Please send a ticket to our support team (link is in my signature) and make sure to attach your savegame files.

More information in the Missing or disappearing Items / Buildings Thread (http://forums.ubi.com/showthread.php/1324856-Report-Missing-or-disappearing-Items-Buildings)

and/ or in the Missing Command Ship/ Moond buggy thread (http://forums.ubi.com/showthread.php/1324918-Info-Missing-Command-Ship-Moon-Buggy)

Thanks!
QuB3