PDA

View Full Version : problem with load



Dzialo3x
10-06-2015, 05:43 PM
hi i try play with sylw
after i start with 3 mision im going to half map or more or less then i save the game
after that i cant load game iven auto seve in start mision the save and load is working after half map is not :O
loading loading and crush start over agein ..
(ps sorry my eng. ) (and in map i see 2 heroes on woter they not moving ..and other things :D )

Alexander_Kurs
10-08-2015, 03:07 PM
Those bugs irritate me!

Ender4l4rtic
10-09-2015, 12:20 AM
its just awfull, i kill these stupid titans, and i cant finish this game

Pilgrom
10-10-2015, 02:39 PM
Hi

i have the same issue ..i started the mission again after i already played 2hours ...-.- ... game instantly crashed again .. i tryed other campaigns and they work just fine .. but elf mission 3 seems to be buggy when it comes to loading this mission after you saved it..

now i started the mission on easy difficulty .. the map is done loading and the game runs .. i tooked the city, saved, load it again and it still works .. for now ..<.< .. atm i am no longer in the mood to play those 2 hours again -.- ..... need something else because i am fed up with heroes for now ...........

sv-Segio
10-10-2015, 03:10 PM
The main reasons why it is impossible to play in multiplayer:
1) you Cannot save and auto-save doesn't always work.
2) Errors on the entire screen red about the lack of synchronization.
3) the AI Often freezes.
4) in 20% +- crases the end of the battle, and download auto-saving is impossible =)
5) After the emergence of synchronization errors, the game starts to brake terribly.