View Full Version : (Steam) Cave Achievement Bug

10-04-2015, 01:59 AM
I've completed every other achievement in this game on Steam, but the cave exploration one simply will not trigger for me for some reason. I've watched multiple videos and a bunch of other threads around the internet, and I've pretty much touched every inch of every cave and all their entrances, yet still nothing. Is there a solution to this like deleting all save files and uninstalling/reinstalling it and trying again? I started a new game before I found the last cave on my first playthrough because I didn't play the game for a month and I wanted to start over since I forgot everything I had been doing. Is there a possibility that this is the source of the bug? I love this game, but that bug is really frustrating me since I should've triggered it days ago and nothing I've tried is working. It's the only blemish on an otherwise wonderful experience.

10-12-2015, 03:24 PM
Hmm, sorry that you're having this issue chase.
Have you tried a new game again, and see if that fixes it?

03-16-2016, 05:51 PM
Hmm, sorry that you're having this issue chase.